Bug 497234 - Traceback from raid editing
Traceback from raid editing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
anaconda_trace_hash:d34c332dd0bd1114e...
:
Depends On:
Blocks: F11AnacondaBlocker
  Show dependency treegraph
 
Reported: 2009-04-22 18:00 EDT by Jesse Keating
Modified: 2013-01-09 22:29 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 16:23:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (128.98 KB, text/plain)
2009-04-22 18:00 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2009-04-22 18:00:22 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.47 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/raid_dialog_gui.py", line 226, in run
    fmt_class = self.fsoptionsDict["fstypeCombo"].get_active_value()
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1079, in editRaidArray
    actions = raideditor.run()
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1062, in editCB
    self.editRaidArray(device)
KeyError: 'fstypeCombo'
Comment 1 Jesse Keating 2009-04-22 18:00:28 EDT
Created attachment 340839 [details]
Attached traceback automatically from anaconda.
Comment 2 David Lehman 2009-05-08 16:00:31 EDT
Can you give a brief description of what led to this error?
Comment 3 David Lehman 2009-05-08 16:20:36 EDT
This was fixed in anaconda-11.5.0.49-1.
Comment 4 David Lehman 2009-05-08 16:21:17 EDT
No need for NEEDINFO since this is resolved.
Comment 5 Jesse Keating 2009-05-11 16:23:55 EDT
newer anaconda than that in rawhide, closing.

Note You need to log in before you can comment on or make changes to this bug.