Bug 497256 - F11-Beta: DVD Rescue Mode gets stuck.
F11-Beta: DVD Rescue Mode gets stuck.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 22:57 EDT by Gerry Reno
Modified: 2009-05-04 09:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 09:01:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Reno 2009-04-22 22:57:26 EDT
Description of problem:
F11-beta x86_64 DVD - Rescue Mode:
Select Language and Keyboard
See Choices for Installation Type: (local cd/dvd, nfs, url, etc)
Choose DVD
Error says cannot find driver for this type of install
[Select Driver] [Driver Disk] [Back]
Choose Back
Takes you back to Keyboard selection screen.
Choose keyboard type
Next it goes back to Error screen about cannot find driver for this install type.
You are not given a chance to make a different installation type selection.

I also tried to select driver from list but the list is huge and I do not know what it is looking for.


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. boot from F11-beta DVD
2. select Rescue Mode
3. select lang and keyboard
4. select DVD as install type

Actual results:
stuck.  install cannot find driver.

Expected results:
install knows what driver to use for DVD

Additional info:
Comment 1 Jeremy Katz 2009-04-28 13:47:40 EDT
Can you try this again with the preview release and if it still doesn't work, get a picture or see what the last few lines on tty3 are?
Comment 2 Gerry Reno 2009-05-04 02:06:11 EDT
This still happens with F11 preview but intermittently.  For this issue I'm going to chalk it up to a problem with these Liteon DVD drives.  We've been having problems with every release since F7 with these drives.  F7 is the last release that will drive these DVD drives without problems.  Please close this bug.  There are other issues with F11 anaconda that I"m going to put in a different bug.

Note You need to log in before you can comment on or make changes to this bug.