Bug 497279 - IBus does not works with evolution correctly
IBus does not works with evolution correctly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-04-23 03:35 EDT by Peng Huang
Modified: 2009-04-29 00:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-29 00:58:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peng Huang 2009-04-23 03:35:43 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Use ibus input somthing in evolution
2.
3.
  
Actual results:
The preedit string is not correct

Expected results:
The preedit string should be correct


Additional info:
Comment 1 Peng Huang 2009-04-23 03:48:10 EDT
Fixed in ibus-1_1_0_20090423-1_fc11. Please test ibus-1_1_0_20090423-1_fc11
Comment 2 Jens Petersen 2009-04-29 00:58:50 EDT
Already tested this earlier but just retested on my rawhide box and this looks fine to me now.

Note You need to log in before you can comment on or make changes to this bug.