Bug 497331 - Russian: Tag incorrectly closed
Russian: Tag incorrectly closed
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Russian [ru] (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Yulia
Yulia
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-23 08:29 EDT by Pavel Alexeev
Modified: 2016-06-05 19:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-16 09:54:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Alexeev 2009-04-23 08:29:12 EDT
# system-config-printer
/usr/share/system-config-printer/system-config-printer.py:205: GtkWarning: Failed to set text from markup due to error parsing markup: Ошибка в строке 1 на символе 43: Элемент «markup» был закрыт, но открытым в настоящий момент является элемент «b»
  self.xml = gtk.glade.XML(xml, domain = domain)

And in window printer setting appeared text: "<b>Тесты и обслуживание<b>"


P.S. Whi in component list not present "Russian" language??? So, links form "http://translate.fedoraproject.org/languages/ru/fedora-10" are broken!
Comment 1 Piotr Drąg 2009-05-01 15:12:38 EDT
Adding Andrew Martynov (Russian maintainer) to CC.

(In reply to comment #0)
> P.S. Whi in component list not present "Russian" language??? So, links form
> "http://translate.fedoraproject.org/languages/ru/fedora-10" are broken!  

That's because Russian maintainer didn't provide required information to l10n coordinators.
Comment 2 Andrew Martynov 2009-05-12 04:04:56 EDT
Translation of system-config-printer for F10 (v 1-0-x) is uploaded to Transifex.

New version for F11 (system-config-printer v 1-1-x) did not contain this error.
Comment 3 Piotr Drąg 2009-05-12 14:42:15 EDT
So could we close this report?
Comment 4 Pavel Alexeev 2009-05-16 09:32:43 EDT
Very thank you. I have not Fedora 10 machine now (on Mondey I will) to test updates. But off course I think you coud close this bug if it fixed.
Comment 5 Piotr Drąg 2009-05-16 09:54:04 EDT
For now it's fixed only in git tree, and will be fixed in F10 package if system-config-printer maintainer choose to make an update. Please reopen if it's still not fixed after next update of s-c-printer.
Comment 6 Pavel Alexeev 2009-05-16 10:09:22 EDT
Thanks for note. I'll request update it to its maintainer.

Note You need to log in before you can comment on or make changes to this bug.