Bug 497351 - anaconda does not start without nohpet
anaconda does not start without nohpet
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-23 10:35 EDT by Hans de Goede
Modified: 2009-04-24 10:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-24 10:33:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2009-04-23 10:35:40 EDT
Steps to Reproduce:
1. Try to start an i586 install with boot.iso from a recent rawhide 
   (has been hapening since atleast 2.6.29.1-100)

2. It then hangs after printing the following messages:
hpet0: at MMIO 0xfed00000, IRQs 2, 8, 24, 25, 26, 27, 0, 0
hpet0: 8 comparators, 64-bit 14.318180 MHz counter

3. Starting the install with nohpet on the syslinux cmdline fixes this.


Additional info:
This is a system with a Fujitsu D2831 motherboard (q45 chipset), with
an intel quadcore q8200 processor, 2 gig ram using the integrated intel graphics.
Comment 1 Hans de Goede 2009-04-24 10:14:37 EDT
I've tried with the scratch build:
http://koji.fedoraproject.org/koji/taskinfo?taskID=1316966

kylem did for me and I can confirm that that fixes this.
Comment 2 Hans de Goede 2009-04-24 10:33:48 EDT
This is fixed in CVS now and a fixes build is on its way to rawhide, closing.

Note You need to log in before you can comment on or make changes to this bug.