Bug 49749 - graphical install fails on Compaq 12XL125
Summary: graphical install fails on Compaq 12XL125
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-23 18:14 UTC by Chris Ricker
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-25 21:38:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-07-23 18:14:11 UTC
I have a Compaq Presario 1200 XL125 laptop (Trident CyberBlade video card).
 Anaconda correctly detects the video card, but then misconfigures the LCD
(it fails to detect screen type) and so GUI install is not possible.

This is a major regression from 7.1, which installed fine on this laptop.

Comment 1 Michael Fulbright 2001-07-23 18:33:53 UTC
Please try the update disk to anaconda which was posted to the testers-list last
week and let me know if it helps.

Comment 2 Chris Ricker 2001-07-23 18:51:23 UTC
I tried the second update disk posted (update-disk-07192001.img), and it boots
in GUI mode, but text is not rendered correctly (looks like an incorrect code
page issue -- in the "Online Help", for example, all chars are rendered as blocks).

Comment 3 Glen Foster 2001-07-23 21:18:18 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 4 Michael Fulbright 2001-07-25 21:29:34 UTC
When you boot into GUI mode is there a penguin in the upper left corner,
indicating you are in frame buffer console mode?

This is probably a dupe of bug 49972.

Comment 5 Chris Ricker 2001-07-25 21:38:24 UTC
It is in frame-buffer mode

Comment 6 Jeremy Katz 2001-07-30 23:00:44 UTC
The characters in the help being rendered as blocks should be fixed in beta3


Note You need to log in before you can comment on or make changes to this bug.