Bug 497496 - The win2003/32 will go to blue screen when doing NDIS test 6.5(manual) of WHQL
The win2003/32 will go to blue screen when doing NDIS test 6.5(manual) of WHQL
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-win (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-24 05:52 EDT by koka xiong
Modified: 2010-10-07 12:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 06:18:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the blue screen (18.44 KB, image/png)
2009-04-24 06:36 EDT, koka xiong
no flags Details
the minidump file (96.00 KB, application/octet-stream)
2009-04-24 06:37 EDT, koka xiong
no flags Details

  None (edit)
Description koka xiong 2009-04-24 05:52:19 EDT
Description of problem:
When do NDIS test 6.5 of WHQL with WLK 1.2
The windows will go to  blue screen.

Version-Release number of selected component (if applicable):
xen-pv-win 1.000
rhel 5.3
win 2003/32 bit

How reproducible:
always

Steps to Reproduce:
1.Configure the LAN test machine.
Install win 2003/32 on the xen guest.
Install two redhat NIC on the virtual machine,their ip addresses are:192.168.122.12 and 192.168.122.62--they work as support device and test device-they use virbr0
Install one rel8139 NIC on the virtual machine,their ip address is 192.168.0.32-it work as message device-it use xenbr0
2.Configure another vm the same as step1 and on the same host.
3.Do NDIS test 6.5 of WHQL with WLK 1.2
4.During testing it will ask you to disable the test device,disable the test device, and the screen will go to blue screen.
  
Actual results:


Expected results:


Additional info:
I will attach the snap shot and memory.dump file
If I disabled the test device not during the NDIS 6.5 testing, the system won't go to blue screen.
Comment 1 koka xiong 2009-04-24 06:36:07 EDT
Created attachment 341140 [details]
the blue screen
Comment 2 koka xiong 2009-04-24 06:37:27 EDT
Created attachment 341141 [details]
the minidump file
Comment 3 ashok 2009-04-30 01:55:35 EDT
does it ask to disable the device or ask for disconnecting the cable?
Comment 4 koka xiong 2009-04-30 02:02:39 EDT
it ask to disable the device
Comment 5 koka xiong 2009-04-30 03:14:56 EDT
hi,ashok,it ask the user to disconnect the Network Adapter in 60 seconds
Comment 6 ashok 2009-04-30 03:53:40 EDT
disconnect the Cable from the adapter. In a VM it is not possible. so One exception can be asked for.
Comment 7 koka xiong 2009-04-30 06:05:27 EDT
hi,ashok,I have asked for $ms,this is their reply:
Hi Xiong,

Thanks for your feedback!

Regarding your issue submitted in connect site - Can we add filter to NDIS 6.5(manual) for virtual machine NIC? , we are working on this and will update you as soon as we have more information.

Thanks  in advance!

Best Regards,

Dennis Wei
Comment 8 Shirley Zhou 2009-05-27 06:18:31 EDT
MS give me errata number 831 filter for this issue. So I close this issue as not a bug.

Note You need to log in before you can comment on or make changes to this bug.