Bug 49756 - Bad support for multiple sound cards
Summary: Bad support for multiple sound cards
Status: CLOSED DUPLICATE of bug 30677
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-23 18:50 UTC by Anders Carlsson
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-23 18:50:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anders Carlsson 2001-07-23 18:50:47 UTC
In my computer I have two sound cards, one on-board VIA something (ac 97)
and one Sound Blaster Live (emu10k1). I only use the Sound Blaster card so
naturally I have no speakers connected to the internal ac97 one. When I run
sndconfig it only finds the via card, and won't let me choose to configure
the other one (it's a PCI card so it should be detected)

Furthermore, the conf.modules file I had after the first bootup listed both
cards, but when I run sndconfig I only get one

Comment 1 Bill Nottingham 2002-01-24 05:38:47 UTC

*** This bug has been marked as a duplicate of 30677 ***


Note You need to log in before you can comment on or make changes to this bug.