Bug 497586 - Anaconda crashes on PPC install (Use entire drive)
Anaconda crashes on PPC install (Use entire drive)
Status: CLOSED DUPLICATE of bug 492154
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:18a633aef790646a0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-24 16:53 EDT by W. Michael Petullo
Modified: 2009-08-07 12:02 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-24 16:55:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (146.46 KB, text/plain)
2009-04-24 16:53 EDT, W. Michael Petullo
no flags Details
Attached traceback automatically from anaconda. (104.91 KB, text/plain)
2009-05-01 09:09 EDT, Josh Boyer
no flags Details
Attached traceback automatically from anaconda. (106.25 KB, text/plain)
2009-05-03 12:36 EDT, Henning Norén
no flags Details
Attached traceback automatically from anaconda. (102.63 KB, text/plain)
2009-08-07 12:02 EDT, Christoph van der Reijden
no flags Details

  None (edit)
Description W. Michael Petullo 2009-04-24 16:53:38 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.47 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/parted/disk.py", line 162, in commitToDevice
    return self.__disk.commit_to_dev()
  File "/usr/lib/python2.6/site-packages/parted/disk.py", line 152, in commit
    if not self.commitToDevice():
  File "/usr/lib/anaconda/storage/devices.py", line 808, in commit
    self.partedDisk.commit()
  File "/usr/lib/anaconda/storage/devices.py", line 1218, in destroy
    self.disk.commit()
  File "/usr/lib/anaconda/storage/deviceaction.py", line 218, in execute
    self.device.destroy()
  File "/usr/lib/anaconda/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 234, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 117, in turnOnFilesystems
    anaconda.id.storage.doIt()
IOException: Partition map has no partition map entry!
Comment 1 W. Michael Petullo 2009-04-24 16:53:48 EDT
Created attachment 341248 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-24 16:55:31 EDT

*** This bug has been marked as a duplicate of bug 492154 ***
Comment 3 Josh Boyer 2009-05-01 09:09:55 EDT
Created attachment 342082 [details]
Attached traceback automatically from anaconda.
Comment 4 Henning Norén 2009-05-03 12:36:54 EDT
Created attachment 342243 [details]
Attached traceback automatically from anaconda.
Comment 5 Christoph van der Reijden 2009-08-07 12:02:26 EDT
Created attachment 356668 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.