Bug 497630 - OpenOffice Crashes when attempting to run multiple instances of it
OpenOffice Crashes when attempting to run multiple instances of it
Status: CLOSED DUPLICATE of bug 468639
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-25 06:10 EDT by TonyCrouch
Modified: 2009-04-26 08:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-26 08:57:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This attachment is the OpenOffice crash log (13.80 KB, text/plain)
2009-04-25 06:10 EDT, TonyCrouch
no flags Details

  None (edit)
Description TonyCrouch 2009-04-25 06:10:12 EDT
Created attachment 341308 [details]
This attachment is the OpenOffice crash log

Description of problem:

OpenOffice crashes when you attempt to run multiple instances of it.

Version-Release number of selected component (if applicable):

openoffice.org-core-3.0.1-15.3.fc10.i386

How reproducible:

Always

Steps to Reproduce:
1. Open up a first instance of OpenOffice
2. Open up a second instance of OpenOffice
3. Program will crash, producing an error log
  
Actual results:

OpenOffice will crash

Expected results:

OpenOffice should *not* crash

Additional info:
Comment 1 Caolan McNamara 2009-04-25 08:26:31 EDT
That's an odd experience, the "second" OOo should simply try and connect to the first one and get it to launch a new window and exit afterwards, i.e. only one OOo actually runs, so odd that the second one causes such a crash if the first one doesn't

Does it happen every time, or just the once ?
If it happens every time, can you  
tar cvzpf /tmp/config.tar.gz .openoffice.org/
and attach /tmp/config.tar.gz to this issue
Comment 2 TonyCrouch 2009-04-26 00:35:51 EDT
G'day Caolan, 
It appears overnight this problem has fixed itself. I've just tried (after receiving your comment) to reproduce the error again but it all seems to be working fine now.

My apologies for the inconvenience.

Cheers, 
TC
Comment 3 Caolan McNamara 2009-04-26 08:57:21 EDT
Rats, that makes it one of those "it happened once, but not again bugs"

*** This bug has been marked as a duplicate of bug 468639 ***

Note You need to log in before you can comment on or make changes to this bug.