Bug 497651 - Can't install F10 Guest on F11
Can't install F10 Guest on F11
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-25 12:19 EDT by Russell Doty
Modified: 2013-01-10 00:11 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 22:12:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file (503.33 KB, application/octet-stream)
2009-04-28 20:53 EDT, Russell Doty
no flags Details

  None (edit)
Description Russell Doty 2009-04-25 12:19:12 EDT
Description of problem:
Can't install F10 guest on F11. 


Version-Release number of selected component (if applicable):
F11 Rawhide

How reproducible:
Every time.

Steps to Reproduce:
1. Start virt manager
2. Select create new machine
3. Select Linux and Fedora 10, 1 vcpu, 1024 MB memory, install from CD
  
Actual results:
Installer gets to the point of "loading vmlinuz" with four dots then does not proceed any further. System is at 100% utilization on the core that the guest is running on. It stayed at this point with 100% cpu utilization for over 2 hours before being killed.

Expected results:
Successful installation of F10 guest.

Additional info:
Windows and F11 guests install and run fine.
Comment 1 Cole Robinson 2009-04-27 16:14:08 EDT
I can't reproduce on a fully updated rawhide. I tried the above config using a boot iso, dvd iso, and physical install dvd: all booted to the anaconda text mode no problem.

Can you post ~/.virt-manager/virt-manager.log? Though unlikely, can you verify there isn't an issue with your media?
Comment 2 Russell Doty 2009-04-28 20:53:49 EDT
Created attachment 341679 [details]
log file

Requested virt-manager.log file
Comment 3 Russell Doty 2009-04-28 21:02:23 EDT
Attempted to install F9. 

Got to Installation Method. Selected Local CD/DVD

Received message "The Fedora disk was not found in any of your CDROM drives. Please insert the Fedora disc and press OK to retry."
Comment 4 Russell Doty 2009-04-28 21:13:23 EDT
Tried installing F10. Performed a media verification, which was successful.

Continued installation, received "Fedora disc not found in any drives" message.
Comment 5 Russell Doty 2009-04-28 22:12:21 EDT
User error...

Discovered that the window is smaller than the installer window, and the "next" button in the lower right corner was being obscured. Resized the window so that I would see the entire installer screen. Was able to successfully install F10.

Closing bug

Note You need to log in before you can comment on or make changes to this bug.