Bug 497698 - Audio problems with xine
Audio problems with xine
Status: CLOSED DUPLICATE of bug 496281
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-26 06:47 EDT by David Woodhouse
Modified: 2009-05-17 19:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-17 19:32:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2009-04-26 06:47:54 EDT
If I leave xine using the 'alsa' plugin for audio output and try to play the 'GNU birthday' video (sf-large.ogv), I get garbled, skipping audio for the first few seconds of the piece.

If I switch it to the 'pulseaudio' plugin, it always comes up with zero volume and I have to manually switch turn the volume up every time... so I've missed the first second or two of the audio for other reasons.

Either way, I can't get to full volume unless I run gnome-alsamixer, because the 'front' ALSA control is not controllable from gnome-volume-control.
Comment 1 David Woodhouse 2009-04-26 06:52:33 EDT
I tried to get output from 'pulseaudio -vvvvv' when the audio is garbled and out of sync at xine startup, but I don't seem to be able to reproduce it that way -- maybe it's partly to do with pulseaudio being autospawned when xine starts up?
Comment 2 Lennart Poettering 2009-05-17 19:32:42 EDT

*** This bug has been marked as a duplicate of bug 496281 ***

Note You need to log in before you can comment on or make changes to this bug.