Bug 497701 - At installation time, progress bar while formatting goes like crazy
At installation time, progress bar while formatting goes like crazy
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-26 07:23 EDT by Matthieu Araman
Modified: 2009-04-28 15:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 15:08:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthieu Araman 2009-04-26 07:23:01 EDT
Description of problem:
At installation time, progress bar while formatting goes like crazy

Version-Release number of selected component (if applicable):
boot.iso 20090424 / anaconda-11.5.0.47-1

How reproducible:
Always

Steps to Reproduce:
1.install rawhide
2 goes to formatting
  
Actual results:
while formatting, the progress bar goes like crazy

Expected results:
real progress bar


Additional info:
Didn't find this bug opened.
This is talked about in fedora testers 04/04 and still present
looks like some command output changed and the progress bar code hasn't been updated to use the good parameters.
Comment 1 Jeremy Katz 2009-04-28 15:08:40 EDT
We used to have code to parse the output of mkfs.ext* but don't do so anymore.  This is by design as the parsing was fairly ugly and fragile

Note You need to log in before you can comment on or make changes to this bug.