Bug 497762 - DM_NAME is an invalid key in 50-udev-default.rules
DM_NAME is an invalid key in 50-udev-default.rules
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-26 23:27 EDT by Bruno Wolff III
Modified: 2009-07-21 14:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-21 14:31:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2009-04-26 23:27:58 EDT
Description of problem:
I noticed a udev error while booting the games spin. Since I don't see this normally I suspect it is livecd related and not really a udev error.
Apr 27 03:05:30 localhost udevd[771]: unknown key 'DM_NAME' in /lib/udev/rules.d/50-udev-default.rules:129

This line is:
DM_NAME=="live-osimg-min" ENV{DKD_PRESENTATION_HIDE}="1"

Version-Release number of selected component (if applicable):
This spin was built using the April 26th rawhide with the kickstart files coming from today's git master (modified to point at my local copy of the repo).

How reproducible:
I don't know.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2009-04-27 11:51:54 EDT
Fixed with mkinitrd-6.0.83
Comment 2 Bug Zapper 2009-06-09 10:37:48 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Jeremy Katz 2009-07-21 14:31:34 EDT
Closing out bug that's been in MODIFIED for a while.

Note You need to log in before you can comment on or make changes to this bug.