Bug 497770 - 'Provide Manually' can not work when create a certification
'Provide Manually' can not work when create a certification
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5.3
All Linux
low Severity low
: ---
: ---
Assigned To: XINSUN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-27 01:38 EDT by zhanghaiyan
Modified: 2009-07-21 04:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-21 04:25:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 44075 None None None Never

  None (edit)
Description zhanghaiyan 2009-04-27 01:38:36 EDT
Description of problem:
When create a new certification, check 'Provide Manually' as the way to provide 'Product Data Source',but can not fill in 'Hardware Product Data'.

Version-Release number of selected component (if applicable):
RHEL4.8-AS-nightly-i386/x86_64


How reproducible:
100%

Steps to Reproduce:
1. Open http://bugdev.devel.redhat.com/hwcert-xisun/
2. Login and create a certification
3. Check 'Provide Manually'.
4. Fill in 'Hardware Product Data'.
  
Actual results:
Can fill in data

Expected results:
Can not fill in data

Additional info:
Comment 1 zhanghaiyan 2009-04-27 03:06:04 EDT
Modify the link of step 1:
It should be https://hardware.redhat.com/
Comment 2 zhanghaiyan 2009-04-27 04:03:50 EDT
This bug is found on 'Konqueror' while it works OK on 'firefox'
Comment 3 XINSUN 2009-07-21 04:07:33 EDT
This bug was founded and can only reproduced on 'Konqueror-3.3.q-12.el4' (old version), while it works well on new version "Konqueror" shipped with F10 in my box.

This bug is caused by one of konqueror (old version)'s bug:
Bug 44075 :form onchange doesn't work
(https://bugs.kde.org/show_bug.cgi?id=44075)


The "onchange()" does not work on konqueror 3.x, When I replace "onchange()" with "onclick()" in our code, it work well and show the correct behavior on 'Konqueror-3.3.q-12.el4' which hang on "onchange()".

So, It is not a bug of our code. we may close it as NOT a BUG.

Haiyan, what is your thought on this?
Comment 4 zhanghaiyan 2009-07-21 04:24:13 EDT
If so, pls close it as NOT a BUG.

Note You need to log in before you can comment on or make changes to this bug.