Bug 497771 - NetworkManager is creating automatic ad-hoc networks
Summary: NetworkManager is creating automatic ad-hoc networks
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-04-27 05:43 UTC by kushaldas@gmail.com
Modified: 2009-06-16 02:08 UTC (History)
2 users (show)

Fixed In Version: 0.6.8-2.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-06-16 02:08:01 UTC


Attachments (Terms of Use)
my /var/log/messages check from line 505 (354.44 KB, application/octet-stream)
2009-04-27 09:09 UTC, kushaldas@gmail.com
no flags Details

Description kushaldas@gmail.com 2009-04-27 05:43:44 UTC
Description of problem:
NetworkManager is creating automatic ad-hoc networks after I created the first ad-hoc network.

Version-Release number of selected component (if applicable):


How reproducible: 


Steps to Reproduce:
1. Using a mobile broadband device , and then created a ad-hoc connection to share it.
2. After disconnecting the mobile broadband, sometimes it (NM) is crashing
3. Restarting the NM
4. I restart the broadband mobile device and the ad-hoc connection.
5. Now the ad-hoc connection list is growing automatically with strange names.
  
Actual results:

Too many ad-hoc networks are getting created and filling the list. Check a screenshot at http://www.flickr.com/photos/kushaldas/3479231652/

Expected results:

Only one ad-hoc network should come up.

Additional info:

Comment 1 Niels Haase 2009-04-27 08:40:42 UTC
Thanks for filling this Bug.

Reporter, can you please provide your /var/log/messages if the problems occurs (especially while NM gets crashed) and also your NM version (rpm -q NetworkManager)? Many Thanks.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 kushaldas@gmail.com 2009-04-27 09:09:26 UTC
Created attachment 341407 [details]
my /var/log/messages  check from line 505

Comment 3 kushaldas@gmail.com 2009-04-27 09:10:29 UTC
Sorry for missing versioninfo

[kdas@d80 trunk]$ rpm -q NetworkManager
NetworkManager-0.7.1-3.git20090414.fc11.i586

Comment 4 Dan Williams 2009-04-28 13:43:22 UTC
Any chance you could 'debuginfo-install NetworkManager' and see if you can get it to crash again?  Its crashing somewhere in NM code, but I can't figure out where since there aren't any associated symbols.

Also, can you grab a screenshot of the menu when you have multiple adhoc networks?  Do some of the networks (including ones you've clearly shut down) show up in the output of 'iwlist wlan0 scan' (as root)?

Also, what kernel version?

Comment 5 kushaldas@gmail.com 2009-04-29 15:55:27 UTC
My kernel-- kernel-2.6.29.1-111.fc11.i586

The latest crash report goes below:



Apr 29 20:50:18 localhost NetworkManager: <info>  Waking up...
Apr 29 20:50:18 localhost NetworkManager: <info>  (eth1): now managed
Apr 29 20:50:18 localhost NetworkManager: <info>  (eth1): device state change: 1 -> 2
Apr 29 20:50:18 localhost NetworkManager: <info>  (eth1): bringing up device.
Apr 29 20:50:18 localhost kernel: tg3 0000:09:00.0: PME# disabled
Apr 29 20:50:18 localhost NetworkManager: <info>  (eth1): preparing device.
Apr 29 20:50:18 localhost kernel: ADDRCONF(NETDEV_UP): eth1: link is not ready
Apr 29 20:50:18 localhost NetworkManager: <info>  (eth1): deactivating device (reason: 2).
Apr 29 20:50:18 localhost NetworkManager: <info>  (wlan0): now managed
Apr 29 20:50:18 localhost NetworkManager: <info>  (wlan0): device state change: 1 -> 2
Apr 29 20:50:18 localhost NetworkManager: <info>  (wlan0): bringing up device.
Apr 29 20:50:18 localhost NetworkManager: <info>  (wlan0): deactivating device (reason: 2).
Apr 29 20:50:18 localhost kernel: iwl3945: Radio disabled by HW RF Kill switch
Apr 29 20:50:18 localhost NetworkManager: <info>  (ttyS0): ignoring due to lack of mobile broadband capabilties
Apr 29 20:50:49 localhost kernel: usb 5-1: new full speed USB device using uhci_hcd and address 2
Apr 29 20:50:49 localhost kernel: usb 5-1: New USB device found, idVendor=12d1, idProduct=1412
Apr 29 20:50:49 localhost kernel: usb 5-1: New USB device strings: Mfr=1, Product=2, SerialNumber=4
Apr 29 20:50:49 localhost kernel: usb 5-1: Product: HUAWEI Mobile
Apr 29 20:50:49 localhost kernel: usb 5-1: Manufacturer: HUAÿWEI TECHNOLOGIES
Apr 29 20:50:49 localhost kernel: usb 5-1: SerialNumber: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
Apr 29 20:50:49 localhost kernel: usb 5-1: configuration #1 chosen from 1 choice
Apr 29 20:50:50 localhost kernel: Initializing USB Mass Storage driver...
Apr 29 20:50:50 localhost kernel: usb-storage: probe of 5-1:1.0 failed with error -1
Apr 29 20:50:50 localhost kernel: usbcore: registered new interface driver usb-storage
Apr 29 20:50:50 localhost kernel: USB Mass Storage support registered.
Apr 29 20:50:50 localhost kernel: usb 5-1: USB disconnect, address 2
Apr 29 20:50:50 localhost kernel: usb 5-1: new full speed USB device using uhci_hcd and address 3
Apr 29 20:50:50 localhost kernel: usb 5-1: New USB device found, idVendor=12d1, idProduct=1412
Apr 29 20:50:50 localhost kernel: usb 5-1: New USB device strings: Mfr=1, Product=2, SerialNumber=4
Apr 29 20:50:50 localhost kernel: usb 5-1: Product: HUAWEI Mobile
Apr 29 20:50:50 localhost kernel: usb 5-1: Manufacturer: HUAÿWEI TECHNOLOGIES
Apr 29 20:50:50 localhost kernel: usb 5-1: SerialNumber: ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ
Apr 29 20:50:50 localhost kernel: usb 5-1: configuration #1 chosen from 1 choice
Apr 29 20:50:50 localhost kernel: usb-storage: probe of 5-1:1.0 failed with error -5
Apr 29 20:50:50 localhost kernel: usb-storage: probe of 5-1:1.1 failed with error -5
Apr 29 20:50:50 localhost kernel: usb-storage: probe of 5-1:1.2 failed with error -5
Apr 29 20:50:50 localhost kernel: usb-storage: probe of 5-1:1.3 failed with error -1
Apr 29 20:50:50 localhost kernel: usb-storage: probe of 5-1:1.4 failed with error -5
Apr 29 20:50:50 localhost kernel: usbcore: registered new interface driver usbserial
Apr 29 20:50:50 localhost kernel: USB Serial support registered for generic
Apr 29 20:50:50 localhost kernel: usbcore: registered new interface driver usbserial_generic
Apr 29 20:50:50 localhost kernel: usbserial: USB Serial Driver core
Apr 29 20:50:50 localhost kernel: USB Serial support registered for GSM modem (1-port)
Apr 29 20:50:50 localhost kernel: option 5-1:1.0: GSM modem (1-port) converter detected
Apr 29 20:50:50 localhost kernel: usb 5-1: GSM modem (1-port) converter now attached to ttyUSB0
Apr 29 20:50:50 localhost kernel: option 5-1:1.1: GSM modem (1-port) converter detected
Apr 29 20:50:50 localhost kernel: usb 5-1: GSM modem (1-port) converter now attached to ttyUSB1
Apr 29 20:50:50 localhost kernel: option 5-1:1.2: GSM modem (1-port) converter detected
Apr 29 20:50:50 localhost kernel: usb 5-1: GSM modem (1-port) converter now attached to ttyUSB2
Apr 29 20:50:50 localhost kernel: option 5-1:1.4: GSM modem (1-port) converter detected
Apr 29 20:50:50 localhost kernel: usb 5-1: GSM modem (1-port) converter now attached to ttyUSB3
Apr 29 20:50:50 localhost kernel: usbcore: registered new interface driver option
Apr 29 20:50:50 localhost kernel: option: v0.7.2:USB Driver for GSM modems
Apr 29 20:50:51 localhost NetworkManager: <info>  (ttyUSB2): ignoring due to lack of mobile broadband capabilties
Apr 29 20:50:51 localhost NetworkManager: <info>  (ttyUSB3): ignoring due to lack of mobile broadband capabilties
Apr 29 20:50:51 localhost NetworkManager: <info>  (ttyUSB1): ignoring due to lack of mobile broadband capabilties
Apr 29 20:50:51 localhost NetworkManager: <info>  (ttyUSB0): found serial port (udev:CDMA  hal:)
Apr 29 20:50:51 localhost NetworkManager: <info>  (ttyUSB0): deferring until all ports found
Apr 29 20:50:56 localhost NetworkManager: <info>  Re-checking deferred serial ports
Apr 29 20:50:56 localhost NetworkManager: <info>  (ttyUSB0): new Modem device (driver: 'option')
Apr 29 20:50:56 localhost NetworkManager: <info>  (ttyUSB0): exported as /org/freedesktop/Hal/devices/usb_device_12d1_1412_____________________if0_serial_usb_0
Apr 29 20:51:00 localhost NetworkManager: <info>  (ttyUSB0): device state change: 1 -> 2
Apr 29 20:51:00 localhost NetworkManager: <info>  (ttyUSB0): deactivating device (reason: 2).
Apr 29 20:51:00 localhost NetworkManager: nm_system_device_flush_ip4_routes_with_iface: assertion `iface_idx >= 0' failed
Apr 29 20:51:00 localhost NetworkManager: nm_system_device_flush_ip4_addresses_with_iface: assertion `iface_idx >= 0' failed
Apr 29 20:51:00 localhost NetworkManager: <info>  (ttyUSB0): device state change: 2 -> 3
Apr 29 20:51:18 localhost NetworkManager: <info>  Activation (ttyUSB0) starting connection 'reliance'
Apr 29 20:51:18 localhost NetworkManager: <info>  (ttyUSB0): device state change: 3 -> 4
Apr 29 20:51:18 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) scheduled...
Apr 29 20:51:18 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) started...
Apr 29 20:51:18 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) complete.
Apr 29 20:51:18 localhost NetworkManager: <info>  (ttyUSB0): powering up...
Apr 29 20:51:29 localhost NetworkManager: <info>  Connected, Woo!
Apr 29 20:51:29 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 2 of 5 (Device Configure) scheduled...
Apr 29 20:51:29 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 2 of 5 (Device Configure) starting...
Apr 29 20:51:29 localhost NetworkManager: <info>  (ttyUSB0): device state change: 4 -> 5
Apr 29 20:51:29 localhost NetworkManager: <info>  Starting pppd connection
Apr 29 20:51:29 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 2 of 5 (Device Configure) complete.
Apr 29 20:51:29 localhost pppd[29159]: Warning: can't open options file /root/.ppprc: Permission denied
Apr 29 20:51:29 localhost pppd[29159]: Plugin /usr/lib/pppd/2.4.4/nm-pppd-plugin.so loaded.
Apr 29 20:51:29 localhost kernel: PPP generic driver version 2.4.2
Apr 29 20:51:29 localhost pppd[29159]: pppd 2.4.4 started by root, uid 0
Apr 29 20:51:29 localhost pppd[29159]: Using interface ppp0
Apr 29 20:51:29 localhost pppd[29159]: Connect: ppp0 <--> /dev/ttyUSB0
Apr 29 20:51:39 localhost NetworkManager: <info>  (ttyUSB0): device state change: 5 -> 6
Apr 29 20:51:39 localhost pppd[29159]: PAP authentication succeeded
Apr 29 20:51:39 localhost NetworkManager: <info>  (ttyUSB0): device state change: 6 -> 7
Apr 29 20:51:39 localhost kernel: PPP Deflate Compression module registered
Apr 29 20:51:39 localhost pppd[29159]: local  IP address 115.240.50.248
Apr 29 20:51:39 localhost pppd[29159]: remote IP address 220.224.141.129
Apr 29 20:51:39 localhost pppd[29159]: primary   DNS address 202.138.97.193
Apr 29 20:51:39 localhost pppd[29159]: secondary DNS address 202.138.96.2
Apr 29 20:51:39 localhost NetworkManager: <info>  PPP manager(IP Config Get) reply received.
Apr 29 20:51:39 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 4 of 5 (IP Configure Get) scheduled...
Apr 29 20:51:39 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 4 of 5 (IP Configure Get) started...
Apr 29 20:51:39 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 5 of 5 (IP Configure Commit) scheduled...
Apr 29 20:51:39 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 4 of 5 (IP Configure Get) complete.
Apr 29 20:51:39 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 5 of 5 (IP Configure Commit) started...
Apr 29 20:51:40 localhost dnsmasq[1860]: reading /etc/resolv.conf
Apr 29 20:51:40 localhost dnsmasq[1860]: using nameserver 202.138.96.2#53
Apr 29 20:51:40 localhost dnsmasq[1860]: using nameserver 202.138.97.193#53
Apr 29 20:51:40 localhost NetworkManager: <info>  (ttyUSB0): device state change: 7 -> 8
Apr 29 20:51:40 localhost NetworkManager: <info>  Policy set 'reliance' (ppp0) as default for routing and DNS.
Apr 29 20:51:40 localhost NetworkManager: <info>  Activation (ttyUSB0) successful, device activated.
Apr 29 20:51:40 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 5 of 5 (IP Configure Commit) complete.
Apr 29 20:55:33 localhost pppd[29159]: Connect time 3.9 minutes.
Apr 29 20:55:33 localhost pppd[29159]: Sent 704578 bytes, received 2465892 bytes.
Apr 29 20:55:33 localhost NetworkManager: <info>  (ttyUSB0): device state change: 8 -> 7
Apr 29 20:55:33 localhost NetworkManager: <info>  (ttyUSB0): device state change: 7 -> 6
Apr 29 20:55:33 localhost pppd[29159]: PAP authentication succeeded
Apr 29 20:55:33 localhost NetworkManager: <info>  (ttyUSB0): device state change: 6 -> 7
Apr 29 20:55:34 localhost pppd[29159]: local  IP address 123.239.156.175
Apr 29 20:55:34 localhost pppd[29159]: remote IP address 220.224.134.73
Apr 29 20:55:34 localhost pppd[29159]: primary   DNS address 202.138.97.193
Apr 29 20:55:34 localhost pppd[29159]: secondary DNS address 202.138.96.2
Apr 29 20:55:34 localhost NetworkManager: <info>  PPP manager(IP Config Get) reply received.
Apr 29 20:55:34 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 4 of 5 (IP Configure Get) scheduled...
Apr 29 20:55:34 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 4 of 5 (IP Configure Get) started...
Apr 29 20:55:34 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 5 of 5 (IP Configure Commit) scheduled...
Apr 29 20:55:34 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 4 of 5 (IP Configure Get) complete.
Apr 29 20:55:34 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 5 of 5 (IP Configure Commit) started...
Apr 29 20:55:34 localhost dnsmasq[1860]: no servers found in /etc/resolv.conf, will retry
Apr 29 20:55:35 localhost dnsmasq[1860]: reading /etc/resolv.conf
Apr 29 20:55:35 localhost dnsmasq[1860]: using nameserver 202.138.96.2#53
Apr 29 20:55:35 localhost dnsmasq[1860]: using nameserver 202.138.97.193#53
Apr 29 20:55:35 localhost NetworkManager: <info>  (ttyUSB0): device state change: 7 -> 8
Apr 29 20:55:35 localhost NetworkManager: <info>  Policy set 'reliance' (ppp0) as default for routing and DNS.
Apr 29 20:55:35 localhost NetworkManager: <info>  Activation (ttyUSB0) successful, device activated.
Apr 29 20:55:35 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 5 of 5 (IP Configure Commit) complete.
Apr 29 21:13:23 localhost NetworkManager: <info>  (ttyUSB0): device state change: 8 -> 3
Apr 29 21:13:23 localhost NetworkManager: <info>  (ttyUSB0): deactivating device (reason: 39).
Apr 29 21:13:23 localhost pppd[29159]: Terminating on signal 15
Apr 29 21:13:23 localhost pppd[29159]: Connect time 17.9 minutes.
Apr 29 21:13:23 localhost pppd[29159]: Sent 853496 bytes, received 2914097 bytes.
Apr 29 21:13:23 localhost dnsmasq[1860]: no servers found in /etc/resolv.conf, will retry
Apr 29 21:13:23 localhost NetworkManager: nm_system_device_flush_ip4_routes_with_iface: assertion `iface_idx >= 0' failed
Apr 29 21:13:23 localhost NetworkManager: nm_system_device_flush_ip4_addresses_with_iface: assertion `iface_idx >= 0' failed
Apr 29 21:13:23 localhost dbus: Rejected send message, 3 matched rules; type="error", sender=":1.6" (uid=0 pid=1645 comm="NetworkManager --pid-file=/var/run/NetworkManager/") interface="(unset)" member="(unset)" error name="org.freedesktop.DBus.Error.UnknownMethod" requested_reply=0 destination=":1.83" (uid=0 pid=29159 comm="/usr/sbin/pppd nodetach lock nodefaultroute user 9"))
Apr 29 21:13:23 localhost dbus: Rejected send message, 3 matched rules; type="error", sender=":1.6" (uid=0 pid=1645 comm="NetworkManager --pid-file=/var/run/NetworkManager/") interface="(unset)" member="(unset)" error name="org.freedesktop.DBus.Error.UnknownMethod" requested_reply=0 destination=":1.83" (uid=0 pid=29159 comm="/usr/sbin/pppd nodetach lock nodefaultroute user 9"))
Apr 29 21:13:23 localhost dbus: Rejected send message, 3 matched rules; type="error", sender=":1.6" (uid=0 pid=1645 comm="NetworkManager --pid-file=/var/run/NetworkManager/") interface="(unset)" member="(unset)" error name="org.freedesktop.DBus.Error.UnknownMethod" requested_reply=0 destination=":1.83" (uid=0 pid=29159 comm="/usr/sbin/pppd nodetach lock nodefaultroute user 9"))
Apr 29 21:13:25 localhost NetworkManager: <WARN>  nm_signal_handler(): Caught signal 11.  Generating backtrace...
Apr 29 21:13:25 localhost NetworkManager: ******************* START **********************************
Apr 29 21:13:28 localhost NetworkManager: [Thread debugging using libthread_db enabled]
Apr 29 21:13:28 localhost NetworkManager: [New Thread 0xb7ff5b70 (LWP 1870)]
Apr 29 21:13:29 localhost NetworkManager: 0x00fda422 in __kernel_vsyscall ()
Apr 29 21:13:29 localhost NetworkManager: #0  0x00fda422 in __kernel_vsyscall ()
Apr 29 21:13:29 localhost NetworkManager: #1  0x00634f2b in waitpid () from /lib/libpthread.so.0
Apr 29 21:13:29 localhost NetworkManager: #2  0x08075d51 in crashlogger_get_backtrace () at nm-logging.c:70
Apr 29 21:13:29 localhost NetworkManager: #3  nm_logging_backtrace () at nm-logging.c:99
Apr 29 21:13:29 localhost NetworkManager: #4  0x08070455 in nm_signal_handler (signo=11) at NetworkManager.c:162
Apr 29 21:13:29 localhost NetworkManager: #5  <signal handler called>
Apr 29 21:13:29 localhost NetworkManager: #6  0x08099db4 in monitor_cb (user_data=0x9533a80)
Apr 29 21:13:29 localhost NetworkManager:     at /usr/include/bits/string3.h:122
Apr 29 21:13:29 localhost NetworkManager: #7  0x009db90c in g_timeout_dispatch (source=0x9531d10, callback=0xbfe22570, 
Apr 29 21:13:29 localhost NetworkManager:     user_data=0x9533a80) at gmain.c:3253
Apr 29 21:13:29 localhost NetworkManager: #8  0x009db1e8 in g_main_dispatch (context=<value optimized out>)
Apr 29 21:13:29 localhost NetworkManager:     at gmain.c:1814
Apr 29 21:13:29 localhost NetworkManager: #9  IA__g_main_context_dispatch (context=<value optimized out>) at gmain.c:2367
Apr 29 21:13:29 localhost NetworkManager: #10 0x009de7f8 in g_main_context_iterate (context=0x9529738, 
Apr 29 21:13:29 localhost NetworkManager:     block=<value optimized out>, dispatch=1, self=0x9525de8) at gmain.c:2448
Apr 29 21:13:29 localhost NetworkManager: #11 0x009decaf in IA__g_main_loop_run (loop=0x95297b8) at gmain.c:2656
Apr 29 21:13:29 localhost NetworkManager: #12 0x08070e97 in main (argc=1, argv=0xbfe23184) at NetworkManager.c:396
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: Thread 2 (Thread 0xb7ff5b70 (LWP 1870)):
Apr 29 21:13:29 localhost NetworkManager: #0  0x00fda422 in __kernel_vsyscall ()
Apr 29 21:13:29 localhost NetworkManager: No symbol table info available.
Apr 29 21:13:29 localhost NetworkManager: #1  0x0063407b in read () from /lib/libpthread.so.0
Apr 29 21:13:29 localhost NetworkManager: No symbol table info available.
Apr 29 21:13:29 localhost NetworkManager: #2  0x009dc0ea in read (__nbytes=<value optimized out>, 
Apr 29 21:13:29 localhost NetworkManager:     __buf=<value optimized out>, __fd=<value optimized out>)
Apr 29 21:13:29 localhost NetworkManager:     at /usr/include/bits/unistd.h:45
Apr 29 21:13:29 localhost NetworkManager: No locals.
Apr 29 21:13:29 localhost NetworkManager: #3  child_watch_helper_thread (__nbytes=<value optimized out>, 
Apr 29 21:13:29 localhost NetworkManager:     __buf=<value optimized out>, __fd=<value optimized out>) at gmain.c:3679
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager:         list = <value optimized out>
Apr 29 21:13:29 localhost NetworkManager: #4  0x00a05c7f in g_thread_create_proxy (data=0x953a178) at gthread.c:635
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: #5  0x0062c965 in start_thread () from /lib/libpthread.so.0
Apr 29 21:13:29 localhost NetworkManager: No symbol table info available.
Apr 29 21:13:29 localhost NetworkManager: #6  0x008112ae in clone () from /lib/libc.so.6
Apr 29 21:13:29 localhost NetworkManager: No symbol table info available.
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: Thread 1 (Thread 0xb7ff6700 (LWP 1645)):
Apr 29 21:13:29 localhost NetworkManager: #0  0x00fda422 in __kernel_vsyscall ()
Apr 29 21:13:29 localhost NetworkManager: No symbol table info available.
Apr 29 21:13:29 localhost NetworkManager: #1  0x00634f2b in waitpid () from /lib/libpthread.so.0
Apr 29 21:13:29 localhost NetworkManager: No symbol table info available.
Apr 29 21:13:29 localhost NetworkManager: #2  0x08075d51 in crashlogger_get_backtrace () at nm-logging.c:70
Apr 29 21:13:29 localhost NetworkManager:         estatus = <value optimized out>
Apr 29 21:13:29 localhost NetworkManager: #3  nm_logging_backtrace () at nm-logging.c:99
Apr 29 21:13:29 localhost NetworkManager: st_mode = 33261, 
Apr 29 21:13:29 localhost NetworkManager: __pad2 = 0, 
Apr 29 21:13:29 localhost NetworkManager: st_blocks = 16, st_atim = {
Apr 29 21:13:29 localhost NetworkManager: tv_sec = 1239893797, 
Apr 29 21:13:29 localhost NetworkManager: tv_nsec = 0}, 
Apr 29 21:13:29 localhost NetworkManager: __unused5 = 0}
Apr 29 21:13:29 localhost NetworkManager: #4  0x08070455 in nm_signal_handler (signo=11) at NetworkManager.c:162
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: #5  <signal handler called>
Apr 29 21:13:29 localhost NetworkManager: No symbol table info available.
Apr 29 21:13:29 localhost NetworkManager: #6  0x08099db4 in monitor_cb (user_data=0x9533a80)
Apr 29 21:13:29 localhost NetworkManager:     at /usr/include/bits/string3.h:122
Apr 29 21:13:29 localhost NetworkManager: ifrn_name = '\0' <repeats 15 times>}, 
Apr 29 21:13:29 localhost NetworkManager: sa_family = 9584, 
Apr 29 21:13:29 localhost NetworkManager: , 
Apr 29 21:13:29 localhost NetworkManager: sa_family = 9584, 
Apr 29 21:13:29 localhost NetworkManager: , 
Apr 29 21:13:29 localhost NetworkManager: sa_family = 9584, 
Apr 29 21:13:29 localhost NetworkManager: , 
Apr 29 21:13:29 localhost NetworkManager: sa_family = 9584, 
Apr 29 21:13:29 localhost NetworkManager: , ifru_hwaddr = {
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: , 
Apr 29 21:13:29 localhost NetworkManager: ifru_ivalue = -1075698320, 
Apr 29 21:13:29 localhost NetworkManager: mem_start = 3219268976, 
Apr 29 21:13:29 localhost NetworkManager: dma = 0 '\0', 
Apr 29 21:13:29 localhost NetworkManager: , 
Apr 29 21:13:29 localhost NetworkManager: , 
Apr 29 21:13:29 localhost NetworkManager: , 
Apr 29 21:13:29 localhost NetworkManager: ppp_discards = 0, 
Apr 29 21:13:29 localhost NetworkManager: ppp_ipackets = 0, 
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: ppp_oerrors = 0, 
Apr 29 21:13:29 localhost NetworkManager: vjs_compressed = 0, 
Apr 29 21:13:29 localhost NetworkManager: vjs_uncompressedin = 0, 
Apr 29 21:13:29 localhost NetworkManager: vjs_tossed = 0}}}
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: #7  0x009db90c in g_timeout_dispatch (source=0x9531d10, callback=0xbfe22570, 
Apr 29 21:13:29 localhost NetworkManager:     user_data=0x9533a80) at gmain.c:3253
Apr 29 21:13:29 localhost NetworkManager: No locals.
Apr 29 21:13:29 localhost NetworkManager: #8  0x009db1e8 in g_main_dispatch (context=<value optimized out>)
Apr 29 21:13:29 localhost NetworkManager:     at gmain.c:1814
Apr 29 21:13:29 localhost NetworkManager:         dispatch = 0x9db8e0 <g_timeout_dispatch>
Apr 29 21:13:29 localhost NetworkManager:         user_data = 0x9533a80
Apr 29 21:13:29 localhost NetworkManager:         callback = 0x8099d40 <monitor_cb>
Apr 29 21:13:29 localhost NetworkManager:         cb_funcs = 0xa844bc
Apr 29 21:13:29 localhost NetworkManager:         cb_data = 0x953fe18
Apr 29 21:13:29 localhost NetworkManager: next = 0x0}
Apr 29 21:13:29 localhost NetworkManager:         source = 0x9531d10
Apr 29 21:13:29 localhost NetworkManager:         current = 0x95266e0
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: #9  IA__g_main_context_dispatch (context=<value optimized out>) at gmain.c:2367
Apr 29 21:13:29 localhost NetworkManager: No locals.
Apr 29 21:13:29 localhost NetworkManager: #10 0x009de7f8 in g_main_context_iterate (context=0x9529738, 
Apr 29 21:13:29 localhost NetworkManager:     block=<value optimized out>, dispatch=1, self=0x9525de8) at gmain.c:2448
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager:         nfds = <value optimized out>
Apr 29 21:13:29 localhost NetworkManager:         allocated_nfds = <value optimized out>
Apr 29 21:13:29 localhost NetworkManager:         fds = <value optimized out>
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: #11 0x009decaf in IA__g_main_loop_run (loop=0x95297b8) at gmain.c:2656
Apr 29 21:13:29 localhost NetworkManager:         self = 0x9525de8
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: #12 0x08070e97 in main (argc=1, argv=0xbfe23184) at NetworkManager.c:396
Apr 29 21:13:29 localhost NetworkManager:         opt_ctx = <value optimized out>
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost pppd[29159]: Connection terminated.
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager:         success = <value optimized out>
Apr 29 21:13:29 localhost NetworkManager:         policy = 0x9529bd8
Apr 29 21:13:29 localhost NetworkManager:         vpn_manager = 0x9526030
Apr 29 21:13:29 localhost NetworkManager:         named_mgr = 0x95287c0
Apr 29 21:13:29 localhost NetworkManager:         dbus_mgr = 0x9527c28
Apr 29 21:13:29 localhost NetworkManager:         sup_mgr = 0x9527ca0
Apr 29 21:13:29 localhost NetworkManager:         dhcp_mgr = 0x9528800
Apr 29 21:13:29 localhost NetworkManager: short_name = 0 '\0', 
Apr 29 21:13:29 localhost NetworkManager: arg = G_OPTION_ARG_NONE, arg_data = 0xbfe230a8, 
Apr 29 21:13:29 localhost NetworkManager: , 
Apr 29 21:13:29 localhost NetworkManager: long_name = 0x80a1826 "pid-file", 
Apr 29 21:13:29 localhost NetworkManager: arg = G_OPTION_ARG_FILENAME, 
Apr 29 21:13:29 localhost NetworkManager:             arg_data = 0xbfe230a4, 
Apr 29 21:13:29 localhost NetworkManager: , 
Apr 29 21:13:29 localhost NetworkManager: , {long_name = 0x0, 
Apr 29 21:13:29 localhost NetworkManager: arg = G_OPTION_ARG_NONE, 
Apr 29 21:13:29 localhost NetworkManager: arg_description = 0x0}}
Apr 29 21:13:29 localhost NetworkManager: 
Apr 29 21:13:29 localhost NetworkManager: The program is running.  Quit anyway (and detach it)? (y or n) [answered Y; input not from terminal]
Apr 29 21:13:29 localhost NetworkManager: ******************* END **********************************
Apr 29 21:13:30 localhost pppd[29159]: Modem hangup
Apr 29 21:13:30 localhost pppd[29159]: Exit.
Apr 29 21:14:23 localhost NetworkManager: <info>  starting...
Apr 29 21:14:23 localhost NetworkManager: <WARN>  nm_generic_enable_loopback(): error -17 returned from rtnl_addr_add():#012Sucess#012
Apr 29 21:14:23 localhost NetworkManager: <info>  Found radio killswitch /org/freedesktop/Hal/devices/computer_rfkill_dell_wifi_wlan
Apr 29 21:14:23 localhost NetworkManager: <info>  Found radio killswitch /org/freedesktop/Hal/devices/pci_8086_4222_rfkill_3945ABG_wlan
Apr 29 21:14:23 localhost NetworkManager: <info>  (eth1): new Ethernet device (driver: 'tg3')
Apr 29 21:14:23 localhost NetworkManager: <info>  (eth1): exported as /org/freedesktop/Hal/devices/net_00_18_8b_dd_a1_15
Apr 29 21:14:23 localhost NetworkManager: <info>  (wlan0): driver supports SSID scans (scan_capa 0x01).
Apr 29 21:14:23 localhost NetworkManager: <info>  (wlan0): new 802.11 WiFi device (driver: 'iwl3945')
Apr 29 21:14:23 localhost NetworkManager: <info>  (wlan0): exported as /org/freedesktop/Hal/devices/net_00_1b_77_d8_ac_2b
Apr 29 21:14:23 localhost NetworkManager: <info>  (ttyUSB0): found serial port (udev:CDMA  hal:)
Apr 29 21:14:23 localhost NetworkManager: <info>  (ttyUSB0): deferring until all ports found
Apr 29 21:14:23 localhost NetworkManager: <info>  (ttyUSB1): ignoring due to lack of mobile broadband capabilties
Apr 29 21:14:23 localhost NetworkManager: <info>  (ttyUSB3): ignoring due to lack of mobile broadband capabilties
Apr 29 21:14:23 localhost NetworkManager: <info>  (ttyUSB2): ignoring due to lack of mobile broadband capabilties
Apr 29 21:14:23 localhost NetworkManager: <info>  (ttyS0): ignoring due to lack of mobile broadband capabilties
Apr 29 21:14:23 localhost NetworkManager: <info>  Wireless now disabled by radio killswitch
Apr 29 21:14:28 localhost NetworkManager: <info>  (eth1): device state change: 1 -> 2
Apr 29 21:14:28 localhost kernel: iwl3945: Radio disabled by HW RF Kill switch
Apr 29 21:14:28 localhost NetworkManager: <info>  (eth1): preparing device.
Apr 29 21:14:28 localhost NetworkManager: <info>  (eth1): deactivating device (reason: 2).
Apr 29 21:14:28 localhost NetworkManager: <info>  (wlan0): device state change: 1 -> 2
Apr 29 21:14:28 localhost NetworkManager: <info>  (wlan0): bringing up device.
Apr 29 21:14:28 localhost NetworkManager: <info>  (wlan0): deactivating device (reason: 2).
Apr 29 21:14:28 localhost NetworkManager: <info>  Re-checking deferred serial ports
Apr 29 21:14:28 localhost NetworkManager: <info>  (ttyUSB0): new Modem device (driver: 'option')
Apr 29 21:14:28 localhost NetworkManager: <info>  (ttyUSB0): exported as /org/freedesktop/Hal/devices/usb_device_12d1_1412_____________________if0_serial_usb_0
Apr 29 21:14:30 localhost NetworkManager: <WARN>  impl_manager_activate_connection(): Connection (2) /org/freedesktop/NetworkManagerSettings/0 failed to activate: (2) Device not managed by NetworkManager
Apr 29 21:14:32 localhost NetworkManager: <info>  (ttyUSB0): device state change: 1 -> 2
Apr 29 21:14:32 localhost NetworkManager: <info>  (ttyUSB0): deactivating device (reason: 2).
Apr 29 21:14:32 localhost NetworkManager: nm_system_device_flush_ip4_routes_with_iface: assertion `iface_idx >= 0' failed
Apr 29 21:14:32 localhost NetworkManager: nm_system_device_flush_ip4_addresses_with_iface: assertion `iface_idx >= 0' failed
Apr 29 21:14:32 localhost NetworkManager: <info>  (ttyUSB0): device state change: 2 -> 3
Apr 29 21:14:36 localhost NetworkManager: <info>  Activation (ttyUSB0) starting connection 'reliance'
Apr 29 21:14:36 localhost NetworkManager: <info>  (ttyUSB0): device state change: 3 -> 4
Apr 29 21:14:36 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) scheduled...
Apr 29 21:14:36 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) started...
Apr 29 21:14:36 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 1 of 5 (Device Prepare) complete.
Apr 29 21:14:36 localhost NetworkManager: <info>  (ttyUSB0): powering up...
Apr 29 21:14:47 localhost NetworkManager: <info>  Connected, Woo!
Apr 29 21:14:47 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 2 of 5 (Device Configure) scheduled...
Apr 29 21:14:47 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 2 of 5 (Device Configure) starting...
Apr 29 21:14:47 localhost NetworkManager: <info>  (ttyUSB0): device state change: 4 -> 5
Apr 29 21:14:47 localhost NetworkManager: <info>  Starting pppd connection
Apr 29 21:14:47 localhost pppd[29510]: Warning: can't open options file /root/.ppprc: Permission denied
Apr 29 21:14:47 localhost pppd[29510]: Plugin /usr/lib/pppd/2.4.4/nm-pppd-plugin.so loaded.
Apr 29 21:14:47 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 2 of 5 (Device Configure) complete.
Apr 29 21:14:47 localhost pppd[29510]: pppd 2.4.4 started by root, uid 0
Apr 29 21:14:47 localhost pppd[29510]: Using interface ppp0
Apr 29 21:14:47 localhost pppd[29510]: Connect: ppp0 <--> /dev/ttyUSB0
Apr 29 21:14:47 localhost NetworkManager: <info>  (ttyUSB0): device state change: 5 -> 6
Apr 29 21:14:47 localhost pppd[29510]: PAP authentication succeeded
Apr 29 21:14:47 localhost NetworkManager: <info>  (ttyUSB0): device state change: 6 -> 7
Apr 29 21:14:47 localhost pppd[29510]: local  IP address 115.240.31.20
Apr 29 21:14:47 localhost pppd[29510]: remote IP address 220.224.141.129
Apr 29 21:14:47 localhost pppd[29510]: primary   DNS address 202.138.97.193
Apr 29 21:14:47 localhost pppd[29510]: secondary DNS address 202.138.96.2
Apr 29 21:14:47 localhost NetworkManager: <info>  PPP manager(IP Config Get) reply received.
Apr 29 21:14:47 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 4 of 5 (IP Configure Get) scheduled...
Apr 29 21:14:47 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 4 of 5 (IP Configure Get) started...
Apr 29 21:14:47 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 5 of 5 (IP Configure Commit) scheduled...
Apr 29 21:14:47 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 4 of 5 (IP Configure Get) complete.
Apr 29 21:14:47 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 5 of 5 (IP Configure Commit) started...
Apr 29 21:14:48 localhost dnsmasq[1860]: reading /etc/resolv.conf
Apr 29 21:14:48 localhost dnsmasq[1860]: using nameserver 202.138.96.2#53
Apr 29 21:14:48 localhost dnsmasq[1860]: using nameserver 202.138.97.193#53
Apr 29 21:14:48 localhost NetworkManager: <info>  (ttyUSB0): device state change: 7 -> 8
Apr 29 21:14:48 localhost NetworkManager: <info>  Policy set 'reliance' (ppp0) as default for routing and DNS.
Apr 29 21:14:48 localhost NetworkManager: <info>  Activation (ttyUSB0) successful, device activated.
Apr 29 21:14:48 localhost NetworkManager: <info>  Activation (ttyUSB0) Stage 5 of 5 (IP Configure Commit) complete.

Comment 6 kushaldas@gmail.com 2009-04-29 17:51:27 UTC
Some more info after it started creating all those ghost ad-hoc networks.

[kdas@d80 trunk]$ sudo iwlist wlan0 scan                           
wlan0     Scan completed :                                         
          Cell 01 - Address: 32:3A:4B:49:09:CF                     
                    ESSID:"doty"                                   
                    Mode:Ad-Hoc                                    
                    Channel:1                                      
                    Frequency:2.412 GHz (Channel 1)                
                    Quality=38/100  Signal level:-86 dBm  Noise level=-127 dBm
                    Encryption key:on                                         
                    IE: Unknown: 0004646F7479                                 
                    IE: Unknown: 010482840B16                                 
                    IE: Unknown: 030101                                       
                    IE: Unknown: 06020000                                     
                    IE: Unknown: 2A0107                                       
                    IE: Unknown: 32080C1218243048606C                         
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s       
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s      
                              48 Mb/s; 54 Mb/s                                
                    Extra:tsf=0000000011bdd220                                
                    Extra: Last beacon: 1555ms ago                            
          Cell 02 - Address: 8E:8B:FA:AD:35:B4                                
                    ESSID:"��!+�▒U��p�s;\�6�������O2I��N�"                    
                    Mode:Ad-Hoc                                               
                    Channel:1                                                 
                    Frequency:2.412 GHz (Channel 1)                           
                    Quality=0/100  Signal level:0 dBm  Noise level=0 dBm      
                    Encryption key:off                                        
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s       
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s      
                              48 Mb/s; 54 Mb/s                                
                    Extra:tsf=0000000000000000                                
                    Extra: Last beacon: 8784ms ago                            
          Cell 03 - Address: E2:88:AD:00:7F:8C                                
                    ESSID:pԲ�)TH�                                             
��▒�D�[��L�-�   B��3��"                                                       
                    Mode:Ad-Hoc                                               
                    Channel:1                                                 
                    Frequency:2.412 GHz (Channel 1)                           
                    Quality=0/100  Signal level:0 dBm  Noise level=0 dBm      
                    Encryption key:off                                        
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s       
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s      
                              48 Mb/s; 54 Mb/s                                
                    Extra:tsf=0000000000000000                                
                    Extra: Last beacon: 43ms ago                              

[kdas@d80 trunk]$ sudo iwlist wlan0 scan
wlan0     Interface doesn't support scanning : Resource temporarily unavailable

[kdas@d80 trunk]$ sudo iwlist wlan0 scan
wlan0     Scan completed :              
          Cell 01 - Address: 32:3A:4B:49:09:CF
                    ESSID:"doty"              
                    Mode:Ad-Hoc               
                    Channel:1                 
                    Frequency:2.412 GHz (Channel 1)
                    Quality=98/100  Signal level:-25 dBm  Noise level=-127 dBm
                    Encryption key:on                                         
                    IE: Unknown: 0004646F7479                                 
                    IE: Unknown: 010482840B16                                 
                    IE: Unknown: 030101                                       
                    IE: Unknown: 06020000                                     
                    IE: Unknown: 2A0107                                       
                    IE: Unknown: 32080C1218243048606C                         
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s       
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s      
                              48 Mb/s; 54 Mb/s                                
                    Extra:tsf=0000000012fe8192                                
                    Extra: Last beacon: 3077ms ago                            
          Cell 02 - Address: 1A:91:96:28:01:F8                                
                    ESSID:">���g3��P����4�^��������Dx�"                       
                    Mode:Ad-Hoc                                               
                    Channel:1                                                 
                    Frequency:2.412 GHz (Channel 1)                           
                    Quality=0/100  Signal level:0 dBm  Noise level=0 dBm      
                    Encryption key:off                                        
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s       
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s      
                              48 Mb/s; 54 Mb/s                                
                    Extra:tsf=0000000000000000                                
                    Extra: Last beacon: 3724ms ago                            

[kdas@d80 trunk]$ sudo iwlist wlan0 scan
wlan0     Interface doesn't support scanning : Resource temporarily unavailable

[kdas@d80 trunk]$ sudo iwlist wlan0 scan
wlan0     Scan completed :              
          Cell 01 - Address: 7A:46:04:9C:40:68
                    ESSID:"Ii�#�▒�ij~L~Q%�H�S:��1��2WD��"
                    Mode:Ad-Hoc                           
                    Channel:1                             
                    Frequency:2.412 GHz (Channel 1)       
                    Quality=0/100  Signal level:0 dBm  Noise level=0 dBm
                    Encryption key:off                                  
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s 
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s                          
                    Extra:tsf=0000000000000000                          
                    Extra: Last beacon: 8432ms ago                      
          Cell 02 - Address: BE:7A:F8:10:99:A3                          
                    ESSID:"%���^S`�ҲЅ�T�5��f�d�٨�uepZ�"                 
                    Mode:Ad-Hoc                                         
                    Channel:1                                           
                    Frequency:2.412 GHz (Channel 1)                     
                    Quality=0/100  Signal level:0 dBm  Noise level=0 dBm
                    Encryption key:off                                  
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s 
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s                          
                    Extra:tsf=0000000000000000                          
                    Extra: Last beacon: 28ms ago

Comment 7 Fedora Update System 2009-05-12 18:34:52 UTC
wpa_supplicant-0.6.8-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/wpa_supplicant-0.6.8-2.fc11

Comment 8 Fedora Update System 2009-05-14 02:51:36 UTC
wpa_supplicant-0.6.8-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wpa_supplicant'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-4921

Comment 9 Bug Zapper 2009-06-09 14:38:05 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 10 Fedora Update System 2009-06-16 02:07:55 UTC
wpa_supplicant-0.6.8-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.