Bug 497799 - gnome-mount depends on KDE
gnome-mount depends on KDE
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: PolicyKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-04-27 06:29 EDT by Matěj Cepl
Modified: 2013-03-05 22:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-27 06:53:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2009-04-27 06:29:52 EDT
Description of problem:
[root@viklef ~]# rpm -q --whatprovides $(rpm -qR gnome-mount|grep Policy)PolicyKit-kde-4.2.0-3.fc11.x86_64
[root@viklef ~]# 

Of course problem is PolicyKit-authentication-agent, and the result is that I have to have thing like complete xine just because I have Gnome (with GStreamer). And not this is not caused by bloody redhat-lsb package requiring Qt, this is fresh breakage.

Version-Release number of selected component (if applicable):
PolicyKit-kde-4.2.0-3.fc11.x86_64

How reproducible:
100%

Steps to Reproduce:
1.see above
2.
3.
  
Actual results:
yum install evolution installs also phonon-backend-xine and xine-libs.

Expected results:
if I want Gnome, then I should get Gnome only.

Additional info:
Comment 1 Matěj Cepl 2009-04-27 06:53:23 EDT
OK, so it is just our broken dependency resolution, which nobody cares about. If I install PolicyKit-gnome, I am all set.

Note You need to log in before you can comment on or make changes to this bug.