Bug 497811 - Position of copy dialog is not recounted after resize of window
Position of copy dialog is not recounted after resize of window
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-27 07:44 EDT by Roman Rakus
Modified: 2014-01-12 19:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-18 08:58:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-04-27 07:44:03 EDT
Description of problem:
When you resize window then copy dialog can be not visible

Version-Release number of selected component (if applicable):
mc-4.6.2-9.pre1.fc11.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Maximize window
2. Start any copy
3. Restore window
  
Actual results:
copy dialog outside the parent window

Expected results:
copy dialog centered

Additional info:
Comment 1 Bug Zapper 2009-06-09 10:38:45 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Jindrich Novy 2010-03-18 08:58:32 EDT
The dialog sizes are correctly recalculated since mc-4.7.1.

Note You need to log in before you can comment on or make changes to this bug.