Bug 497893 - smoltGui "my smolt page" button - bad URL
smoltGui "my smolt page" button - bad URL
Status: CLOSED DUPLICATE of bug 480423
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-27 14:40 EDT by Matt Castelein
Modified: 2009-06-16 12:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 12:03:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Castelein 2009-04-27 14:40:48 EDT
Description of problem:
When clicking on the "my smolt page" button or from the menu, web browser opens up to an error page.  The URL does not use the new public UUID format.

Version-Release number of selected component (if applicable):
smolt-1.1.1.1-9.fc10.noarch
Comment 1 Fabian Deutsch 2009-06-16 12:03:45 EDT

*** This bug has been marked as a duplicate of bug 480423 ***

Note You need to log in before you can comment on or make changes to this bug.