This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 497974 - Evolution-exchange crashes while retrieving information from server
Evolution-exchange crashes while retrieving information from server
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 03:34 EDT by Alwin
Modified: 2009-06-28 21:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-28 21:46:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace with gdb (3.24 KB, text/plain)
2009-04-28 03:34 EDT, Alwin
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 587258 None None None Never

  None (edit)
Description Alwin 2009-04-28 03:34:51 EDT
Created attachment 341531 [details]
Backtrace with gdb

Description of problem:
Since yesterday evolution-exchange crashes always while try getting folder structure.

Version-Release number of selected component (if applicable):
evolution-exchange 2.24.5 1.fc10

How reproducible:

here it always happens on exchange contact. So evolution isn't usable anymore for exchange server.

Steps to Reproduce:
1. starting evolution
2. contacting M$ exchange server
  
Actual results:
Crash

Expected results:
Should run

Additional info:
I have no idea whats happend and whats the difference to before where it worked.
Comment 1 Matthew Barnes 2009-06-28 21:46:37 EDT
Moving this upstream for better visibility.
Please see [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=587258

Note You need to log in before you can comment on or make changes to this bug.