Bug 4980 - RPM won't install Applixware Office 4.3.7
Summary: RPM won't install Applixware Office 4.3.7
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 6.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL: http://www.sci.fi/~dove/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-08 10:28 UTC by fabbe
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-16 16:04:10 UTC


Attachments (Terms of Use)

Description fabbe 1999-09-08 10:28:24 UTC
There's a bug in the installation script of the
RedHat-distrubuted Applixware Office 4.3.7 that incorrectly
detects rpm. It believes that rpm >= 3 is insufficient to
install Applix, and therefore reverts to an rpm2cpio and
cpio install, which bypasses the rpm database.

I have a fix available.

Comment 1 Jeff Johnson 1999-09-08 15:29:59 UTC
Can you supply the fix please?

Comment 2 Jeff Johnson 1999-12-16 16:04:59 UTC
This problem appears resolved. Please reopen (with fix if possible :-) if I'm
wrong.


Note You need to log in before you can comment on or make changes to this bug.