Bug 498005 - ftps protocol not work in kde4
ftps protocol not work in kde4
Status: CLOSED DUPLICATE of bug 498029
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 09:04 EDT by Jiri Reischig
Modified: 2009-04-29 06:23 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 09:27:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Reischig 2009-04-28 09:04:36 EDT
Description of problem:
It's not enabled/compiled protocol ftps in kde eviroment.

Version-Release number of selected component (if applicable):
kde4
 
How reproducible:
Easy.

Steps to Reproduce:
1. open some ftps url in Dolphin like this ftps://ftp.ecn.cz/
2.
3.
  
Actual results:
unknow protocol.

Expected results:
Open the remote ftp server.

Additional info:
Please enable kio-ftps in kde
(http://kasablanca.berlios.de/kio-ftps/)
Comment 1 Rex Dieter 2009-04-28 09:27:03 EDT
I'll add kio-ftps to the package wishlist, but package requests aren't really appropriate for bugzilla (closing).
Comment 2 Jaroslav Reznik 2009-04-28 11:14:27 EDT
Package prepared for review: https://bugzilla.redhat.com/show_bug.cgi?id=498029
Comment 3 Kevin Kofler 2009-04-28 15:17:47 EDT

*** This bug has been marked as a duplicate of bug 498029 ***
Comment 4 Jiri Reischig 2009-04-29 06:03:06 EDT
(In reply to comment #1)
> I'll add kio-ftps to the package wishlist, but package requests aren't really
> appropriate for bugzilla (closing).  

I'm sorry, I don't know where was package wishlist, so I put it here.

Thank you.
Comment 5 Jaroslav Reznik 2009-04-29 06:23:17 EDT
(In reply to comment #4)
> (In reply to comment #1)
> > I'll add kio-ftps to the package wishlist, but package requests aren't really
> > appropriate for bugzilla (closing).  
> 
> I'm sorry, I don't know where was package wishlist, so I put it here.
> 
> Thank you.  

No problem, it's a good way to let us know.

Note You need to log in before you can comment on or make changes to this bug.