Bug 498035 - Hyperspec rpm would be nice to make installing limp easier.
Hyperspec rpm would be nice to make installing limp easier.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sbcl (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
http://www.lispworks.com/documentatio...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 11:39 EDT by Drew Ogle
Modified: 2010-02-18 13:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-18 13:05:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Drew Ogle 2009-04-28 11:39:37 EDT
Description of problem:
Fedora doesn't package the common lisp hyperspec. I don't know if this is due to noone asking or maybe license issues? But even with license issues, possibly a installation script could be made ..
Comment 1 Rex Dieter 2009-04-28 11:58:00 EDT
Does hyperspec have anything to do with sbcl?  Or is this a "fedora doesn't yet package X, please do so..." kind of request?  If the latter, we could add it to our package wishlist.
Comment 2 Drew Ogle 2009-04-28 12:09:33 EDT
Rex - not directly directly, but I'm using limp for vim to interact with sbcl, and it uses the hyperspec to compile a lisp thesaurus. 

So it certainly has something to do with sbcl for me ;)
Comment 3 Bug Zapper 2009-06-09 10:42:55 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Rex Dieter 2010-02-18 13:05:12 EST
So, this needs to go through the usual new package process,
http://fedoraproject.org/wiki/PackageMaintainers/Join
or
http://fedoraproject.org/wiki/New_package_process_for_existing_contributors
Comment 5 Rex Dieter 2010-02-18 13:06:15 EST
there's always this, if you are happy with waiting for someone else to do it too:
http://fedoraproject.org/wiki/Package_maintainers_wishlist

Note You need to log in before you can comment on or make changes to this bug.