Bug 498058 - asks me to register??
asks me to register??
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
: 515375 (view as bug list)
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-04-28 13:04 EDT by Bill Nottingham
Modified: 2014-03-16 23:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-01 06:59:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-04-28 13:04:35 EDT
Description of problem:

Ran 'ooffice <somepresentation>.odp &'

I get a dialog that says:

OpenOffice.org Registration

You now have the opportunity to support and contribute to the fastest growing open source community in the world. 
...

Version-Release number of selected component (if applicable):

openoffice.org-core-3.1.0-10.2.fc11.x86_64

How reproducible:

Every time.

Steps to Reproduce:
1. Upgrade.
2. Start OO.o
Comment 1 Caolan McNamara 2009-04-28 17:49:08 EDT
Yeah, I know. Next build should 

not ask this on a fresh start that has no ~/.openoffice.org* dir
not ask this on an upgrade from F-10
Comment 2 Caolan McNamara 2009-04-29 03:37:39 EDT
It will be the case that if 3.1.0-10.2.fc11 has been used then upgrades from *that* version will ask to register (workaround to avoid permanent upgrade-itis is to blow away ~/.openoffice.org), but upgrades from previous version won't. And fresh installs won't either.
Comment 3 Caolan McNamara 2009-05-01 06:59:13 EDT
Good in 3.1.0-11.2.f11.

No dialog if no ~/.openoffice.org dir
No dialog if an ~/.openoffice.org dir from *before* 3.1.0-10.2.f11 exists, i.e. F-10 upgrade scenario

If you have run OOo 3.1.0-10.2 and *already* got a dialog, then you'll probably continue to get the dialog from here to eternity at some stage or another so easiest to explain thing to do is remove your ~/.openoffice.org dir
Comment 4 Caolan McNamara 2009-08-04 15:37:45 EDT
*** Bug 515375 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.