Bug 498068 - update python-setuptools in epel to 0.6c7-2 or later
update python-setuptools in epel to 0.6c7-2 or later
Status: CLOSED DUPLICATE of bug 460631
Product: Fedora EPEL
Classification: Fedora
Component: python-setuptools (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 14:41 EDT by Kent Baxley
Modified: 2009-04-28 16:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 16:56:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kent Baxley 2009-04-28 14:41:54 EDT
Description of problem:

Request from customer to update python-setuptools to 0.6c7-2.

We currently ship 0.6c7-1 in EPEL.  Reason for updating:

Mon Sep 24 2007 Konstantin Ryabitsev <icon@fedoraproject.org> - 0.6c7-2
- Move pretty much everything back into runtime in order to avoid more brokenness than we're trying to address with these fixes.
Comment 1 Konstantin Ryabitsev 2009-04-28 16:56:41 EDT

*** This bug has been marked as a duplicate of bug 460631 ***

Note You need to log in before you can comment on or make changes to this bug.