Bug 498072 - F11 Preview DVD/Netinst/Live won't boot on Toshiba Satellite A105
F11 Preview DVD/Netinst/Live won't boot on Toshiba Satellite A105
Status: CLOSED DUPLICATE of bug 494341
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks: IntelKMS
  Show dependency treegraph
 
Reported: 2009-04-28 14:57 EDT by Jeff Guerdat
Modified: 2009-05-19 18:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-19 18:24:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Guerdat 2009-04-28 14:57:30 EDT
Description of problem:
Attempt to boot from any media (DVD, netinst or Live) fails.  DVD and netinst both fail at waiting for hardware to initialize prompt during console screen.  Live CD gets most of progress bar and then freezes.  All require hard power reset.  Checksums on all match.

Version-Release number of selected component (if applicable):
F11 Preview

How reproducible:
Every boot attempt

Steps to Reproduce:
1.Download and write media.
2.Boot
3.Observe freeze
  
Actual results:
Every boot attempt fails at same place

Expected results:
Complete boot allowing installation

Additional info:
Beta media booted and installed with only minor problems.
Comment 1 Chris Lumens 2009-04-28 15:07:31 EDT
Does the computer respond to keyboard presses at all?  If so, can you check tty3 and tty4 to see what sorts of error messages could be showing up?
Comment 2 Jeff Guerdat 2009-04-28 17:34:41 EDT
No keyboard response at all.  Got it to work, however, by using the "nomodeset" kernel option I've had to use with recent beta kernels.  I reported this earlier:

https://bugzilla.redhat.com/show_bug.cgi?id=494341

Seems like it's assumed to be a Radeon problem but I have an i915 video system.

So, adding the nomodeset option at the boot menu allowed me to boot and install properly.  I suppose this means this report should be sent to the kernel folks or marked as a dupe of the above bug report.
Comment 3 Chris Lumens 2009-04-28 18:21:52 EDT
Reassigning on the basis of comment #2.
Comment 4 Will Woods 2009-05-19 18:24:13 EDT

*** This bug has been marked as a duplicate of bug 494341 ***

Note You need to log in before you can comment on or make changes to this bug.