Bug 498105 - Update dovecot to 1.1.14
Update dovecot to 1.1.14
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: dovecot (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Michal Hlavinka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 17:01 EDT by Bojan Smojver
Modified: 2009-05-25 17:06 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.1.14-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-25 17:06:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2009-04-28 17:01:13 EDT
Description of problem:
New version available upstream:

http://www.dovecot.org/list/dovecot-news/2009-April/000109.html

This applies to F-11 as well.
Comment 1 Michal Hlavinka 2009-04-29 05:19:04 EDT
in progress...

> This applies to F-11 as well.  

F-11 is already updated
Comment 2 Fedora Update System 2009-04-29 07:24:25 EDT
dovecot-1.1.14-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/dovecot-1.1.14-1.fc10
Comment 3 Fedora Update System 2009-05-02 12:33:28 EDT
dovecot-1.1.14-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update dovecot'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-4141
Comment 4 Bojan Smojver 2009-05-18 04:40:59 EDT
BTW, 1.2.0-rc4 and 1.1.15 are out.
Comment 5 Michal Hlavinka 2009-05-18 04:51:57 EDT
(In reply to comment #4)
> BTW, 1.2.0-rc4 and 1.1.15 are out.  

yes, I know, don't worry :o)

I have script for checking new upstream versions I run daily, so I won't miss it.

I'm waiting for new managesieve sources for this update.
Comment 6 Bojan Smojver 2009-05-18 04:56:32 EDT
OK, not worried ;-)

Thanks!
Comment 7 Fedora Admin XMLRPC Client 2009-05-21 09:17:12 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Basil Mohamed Gohar 2009-05-23 20:19:47 EDT
I hope this, or a newer release (1.2 RC is in rawhide) gets push to stable, because 1.1.10 has a bug where, when creating a mail directory, replaces the domain name with the user@domain, instead of leaving it just as domain.  1.1.14 doesn't have this bug, but there are already newer versions.
Comment 9 Michal Hlavinka 2009-05-25 03:42:01 EDT
see https://admin.fedoraproject.org/updates/F10/FEDORA-2009-4141
I've already submitted 1.1.14 for stable, but it's still pending.
1.1.15 is already built, but I'll push it to update-testing once 1.1.14 leaves updates-testing

you can use 1.1.14 from testing meanwhile using (as root)
yum --enablerepo=updates-testing update dovecot

after 1.1.14 is in stable, you can find 1.1.15 in testing (soon)
Comment 10 Michal Hlavinka 2009-05-25 03:46:46 EDT
(In reply to comment #4)
> BTW, 1.2.0-rc4 and 1.1.15 are out.  

there are troubles with 1.2.0-rc4, so it won't be packaged soon

see http://www.dovecot.org/list/dovecot/2009-May/039745.html
Comment 11 Fedora Update System 2009-05-25 17:06:31 EDT
dovecot-1.1.14-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.