Bug 498106 - (val(a)ide) Integrated Development Environment for the Vala programming language
Integrated Development Environment for the Vala programming language
Status: CLOSED DUPLICATE of bug 510969
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 17:02 EDT by MERCIER Jonathan
Modified: 2009-07-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-12 18:48:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SPEC file (9.07 KB, application/octet-stream)
2009-04-28 17:02 EDT, MERCIER Jonathan
no flags Details

  None (edit)
Description MERCIER Jonathan 2009-04-28 17:02:34 EDT
Created attachment 341652 [details]
SPEC file

I want package val(a)ide but before need apply a patch to vala lib

such as (shell script) :
________________________________________________________________________
vala_dir="$(dirname $(which valac))/../share/vala"
patch -p0 -d "$vala_dir" < $(cd `dirname $0` && pwd)/gtk+-2.0.vapi.diff
________________________________________________________________________

The .spec add an attachment
Comment 1 MERCIER Jonathan 2009-07-12 18:48:46 EDT

*** This bug has been marked as a duplicate of bug 510969 ***

Note You need to log in before you can comment on or make changes to this bug.