Bug 498124 - Please turn on CONFIG_RT2870
Please turn on CONFIG_RT2870
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 20:53 EDT by Douglas Kilpatrick
Modified: 2009-04-30 13:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-30 13:16:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Kilpatrick 2009-04-28 20:53:41 EDT
Description of problem:

I have a wireless device that seems to be based off of the Ralink RT2870 chipset.  It seems that there is a driver in the kernel in Rawhide/FC11-preview, but the driver is disabled. (CONFIG_RT2870).  Please enable that?
Comment 1 John W. Linville 2009-04-30 13:16:00 EDT
I'm sorry -- there are some drivers in drivers/staging that might be decent enough to enable in Fedora, but this isn't one of them.  It does some really nasty, unsupportable things (including direct access of files in the root filesystem).

Rudimentary suport for these devices should be available in 2.6.31.  Hopefully that will provide some relief for you when those kernels hit Rawhide.

Note You need to log in before you can comment on or make changes to this bug.