Bug 498222 - Crashed by using PictureTile plugin (create photowall)
Crashed by using PictureTile plugin (create photowall)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Nigel Jones
Fedora Extras Quality Assurance
: Desktop
Depends On:
Blocks: 498218
  Show dependency treegraph
 
Reported: 2009-04-29 10:01 EDT by Edwin ten Brink
Modified: 2009-10-29 14:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-29 14:27:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 576089 None None None Never
GNOME Desktop 580748 None None None Never

  None (edit)
Description Edwin ten Brink 2009-04-29 10:01:09 EDT
Version: f-spot-0.5.0.3-2.fc10.i386
Extension: Tools/PictureTile 0.5.0.0 from F-Spot repository

Other components:
picturetile-20050314-1.fc10.noarch
   (submitted for package review under bug 498218)
ImageMagick-perl-6.4.0.10-2.fc10.i386
ImageMagick-6.4.0.10-2.fc10.i386

Clicking Tools / Create photowall yields the appropriate dialog.
As soon as Create is clicked, F-Spot crashes.

I have the same problem when accessing the Metapixel extension.

This bug is primarily meant as a tracker bug for the picturetile package under review since its review is a little more difficult when f-spot is not working along.

The bug has already been filed upstream. The Metapixel problem was present there already, by an other reporter. It seems that F-Spot has a problem with its extensions at the moment.
Comment 1 Edwin ten Brink 2009-10-29 14:27:12 EDT
I'm not sure since which version it works again, but it is at least fixed in add-in PictureTile version 0.6.0.1 in combination with f-spot-0.6.1.2-3.fc11.i586.

Note You need to log in before you can comment on or make changes to this bug.