Bug 49837 - text mode X configuration testing fails
text mode X configuration testing fails
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-24 10:47 EDT by Chris Ricker
Modified: 2007-03-26 23:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 13:41:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2001-07-24 10:47:01 EDT
text install, updates 07192001

X Customization screen -- test button does not actually test X, whether
configurations chosen are valid or not.  It appears to be trying to (screen
goes momentarily black, some unreadable message gets written to the console
behind the X Customization dialog box) but that's as far as it goes; X
never actually gets started, and the dialog box quickly returns
Comment 1 Jeremy Katz 2001-07-24 11:18:13 EDT
What video card and what sort of package set did you install?
Comment 2 Chris Ricker 2001-07-24 11:23:25 EDT
The onboard video (laptop) is a Trident CyberBlade/i7/DSTN, 8 megs.  The package
set installed was almost everything (all package groups except news server, I
believe)
Comment 3 Michael Fulbright 2001-07-24 11:58:58 EDT
Please try again with Beta 3 - we've changed the X stuff around.
Comment 4 Glen Foster 2001-07-24 16:43:19 EDT
This defect is considered MUST-FIX for Fairfax.
Comment 5 Brent Fox 2001-08-10 11:16:19 EDT
Closing due to inactivity. Please reopen if you still see the problem with beta 3.
Comment 6 Chris Ricker 2001-09-01 08:53:16 EDT
Still true with roswell2; haven't tried rc2 yet
Comment 7 Jeremy Katz 2001-09-04 15:35:59 EDT
Does this chip use XFree3?  If so, then there were some problems with testing X
with XFree3 due to not all the needed packages getting installed which should be
handled as of RC2
Comment 8 Chris Ricker 2001-09-04 16:06:15 EDT
Both XFree86 3 and XFree86 4.1 support the chipset.  However, RH defaults to X 3
for the card, and X 4.1 as shipped by RH will not work with the chipset (or at
least I can't get it to work)
Comment 9 Chris Ricker 2001-09-05 13:41:12 EDT
testing works with RC2.  In RC2, XFree86 3 works, while XFree86 4 does not.
Comment 10 Michael Fulbright 2001-09-05 16:16:24 EDT
Closing since it sounds like it no longer fails when testing.

Note You need to log in before you can comment on or make changes to this bug.