Bug 498407 - Review Request: bind-dyndb-ldap - LDAP back-end plug-in for BIND
Review Request: bind-dyndb-ldap - LDAP back-end plug-in for BIND
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-30 07:10 EDT by Martin Nagy
Modified: 2016-07-26 19:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-03 03:37:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
lkundrak: fedora‑review+
dennis: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Martin Nagy 2009-04-30 07:10:52 EDT
Spec URL: http://mnagy.fedorapeople.org/bind/bind-dyndb-ldap.spec
SRPM URL: http://mnagy.fedorapeople.org/bind/bind-dyndb-ldap-0.1.0-0.1.a1.fc9.src.rpm

Description:
This package provides an LDAP back-end plug-in for BIND. It features
support for dynamic updates and internal caching, to lift the load
off of your LDAP server.
Comment 1 Lubomir Rintel 2009-04-30 07:34:45 EDT
- Respects compiler flags
- Filelists sane
- SPEC file clean and legible, American English used
- Provides sane
- Uses compiler flags correctly
- Uses parallel make correctly
- RPMlint happy

1.) Requires

You install /usr/lib/bind/ldap.so, but you don't depend on anything that would own /usr/lib/bind.

2.) BuildRequires

-BuildRequires:  bind-devel >= bind-devel-9.6.1-0.3.b1
+BuildRequires:  bind-devel >= 9.6.1-0.3.b1
Comment 2 Martin Nagy 2009-04-30 07:54:45 EDT
Done, new spec uploaded. I added a Require for bind >= 9.6.1-0.3.b1. I also fixed the BR.
Comment 3 Lubomir Rintel 2009-04-30 08:05:16 EDT
Good work

- Requires sane
- Builds fine in mock now

APPROVED
Comment 4 Martin Nagy 2009-04-30 08:12:04 EDT
New Package CVS Request
=======================
Package Name: bind-dyndb-ldap
Short Description: LDAP back-end plug-in for BIND
Owners: mnagy
Branches: F-11
Comment 5 Dennis Gilmore 2009-05-01 16:33:31 EDT
CVS Done
Comment 6 Fedora Update System 2009-05-03 03:28:07 EDT
bind-dyndb-ldap-0.1.0-0.1.a1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/bind-dyndb-ldap-0.1.0-0.1.a1.fc11
Comment 7 Martin Nagy 2009-05-03 03:37:02 EDT
The package was built for F-11 and devel. Thanks for the review!
Comment 8 Fedora Update System 2009-05-09 00:01:01 EDT
bind-dyndb-ldap-0.1.0-0.1.a1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.