Bug 498479 - crash on startup
crash on startup
Status: CLOSED DUPLICATE of bug 498408
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:e8f6979e5152da91e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-30 13:00 EDT by Ray Todd Stevens
Modified: 2009-04-30 13:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-30 13:12:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (91.83 KB, text/plain)
2009-04-30 13:00 EDT, Ray Todd Stevens
no flags Details

  None (edit)
Description Ray Todd Stevens 2009-04-30 13:00:45 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.47 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/mdraid.py", line 198, in mddeactivate
    raise MDRaidError("mddeactivate failed for %s" % device)
  File "/usr/lib/anaconda/storage/devices.py", line 2383, in teardown
    mdraid.mddeactivate(self.path)
  File "/usr/lib/anaconda/storage/__init__.py", line 961, in findExistingRootDevices
    device.teardown(recursive=True)
  File "/usr/lib/anaconda/upgrade.py", line 162, in findExistingRoots
    rootparts = findExistingRootDevices(anaconda, upgradeany=upgradeany)
  File "/usr/lib/anaconda/upgrade.py", line 136, in findRootParts
    anaconda.id.rootParts = findExistingRoots(anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1330, in nextClicked
    self.anaconda.dispatch.gotoNext()
MDRaidError: mddeactivate failed for /dev/md0
Comment 1 Ray Todd Stevens 2009-04-30 13:00:52 EDT
Created attachment 341961 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-30 13:12:03 EDT

*** This bug has been marked as a duplicate of bug 498408 ***

Note You need to log in before you can comment on or make changes to this bug.