Bug 498498 - cowbell application improperly linked in x86_64
cowbell application improperly linked in x86_64
Status: CLOSED DUPLICATE of bug 442338
Product: Fedora
Classification: Fedora
Component: cowbell (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-30 14:42 EDT by nate
Modified: 2009-05-29 09:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-29 09:39:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nate 2009-04-30 14:42:38 EDT
Description of problem:
x86_64 cowbell fails to start

Version-Release number of selected component (if applicable):
cowbell-0.3-0.svn34.4.fc10.x86_64.rpm

How reproducible:
Application fails every time.

Steps to Reproduce:
1. Install cowbell on a 64-bit F10 install
2. run cowbell from application launcher or cli
  
Actual results:
Cowbell does not start

Expected results:
Cowbell should start

Additional info:
libraries look like they are linked incorrectly, error message when running cowbell from cli:
[taden@taden lib]$ cowbell
Cannot open assembly '/usr/lib/cowbell/cowbell.exe': No such file or directory.

cowbell.exe does exist but in the 64bit library directory:
[taden@taden lib]$ locate cowbell.exe
/usr/lib64/cowbell/cowbell.exe
Comment 1 Sindre Pedersen Bjørdal 2009-05-29 09:39:28 EDT

*** This bug has been marked as a duplicate of bug 442338 ***

Note You need to log in before you can comment on or make changes to this bug.