Bug 498505 - Screen goes blank after 30-60s
Screen goes blank after 30-60s
Status: CLOSED DUPLICATE of bug 498041
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-30 15:24 EDT by Dimi Paun
Modified: 2009-05-01 11:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-01 11:31:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimi Paun 2009-04-30 15:24:52 EDT
Description of problem:
Screen goes blank after 30-60s of "inactivity" (like reading an email).
I've looked for many minutes under "Preferences", there's no hint anywhere
of a screensaver option.

Version-Release number of selected component (if applicable):
Latest Rawhide

How reproducible:
Always.

Steps to Reproduce:
1. Read an email, screen goes blak
2.
3.
  
Actual results:


Expected results:


Additional info:
This didn't happen until today.
Comment 1 Dimi Paun 2009-05-01 10:44:06 EDT
In fact, it's not always -- I tried waiting for 60s, nothing happens. But quite often, the screen goes blank (monitor displaying "no signal") faster than 60s -- very, very annoying.
Comment 2 Dimi Paun 2009-05-01 10:51:38 EDT
I've measured it exactly -- it's reproducible at 120s.
Comment 3 Adam Williamson 2009-05-01 11:31:23 EDT

*** This bug has been marked as a duplicate of bug 498041 ***

Note You need to log in before you can comment on or make changes to this bug.