Bug 498505 - Screen goes blank after 30-60s
Summary: Screen goes blank after 30-60s
Keywords:
Status: CLOSED DUPLICATE of bug 498041
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-04-30 19:24 UTC by Dimi Paun
Modified: 2009-05-01 15:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-01 15:31:23 UTC
Type: ---


Attachments (Terms of Use)

Description Dimi Paun 2009-04-30 19:24:52 UTC
Description of problem:
Screen goes blank after 30-60s of "inactivity" (like reading an email).
I've looked for many minutes under "Preferences", there's no hint anywhere
of a screensaver option.

Version-Release number of selected component (if applicable):
Latest Rawhide

How reproducible:
Always.

Steps to Reproduce:
1. Read an email, screen goes blak
2.
3.
  
Actual results:


Expected results:


Additional info:
This didn't happen until today.

Comment 1 Dimi Paun 2009-05-01 14:44:06 UTC
In fact, it's not always -- I tried waiting for 60s, nothing happens. But quite often, the screen goes blank (monitor displaying "no signal") faster than 60s -- very, very annoying.

Comment 2 Dimi Paun 2009-05-01 14:51:38 UTC
I've measured it exactly -- it's reproducible at 120s.

Comment 3 Adam Williamson 2009-05-01 15:31:23 UTC

*** This bug has been marked as a duplicate of bug 498041 ***


Note You need to log in before you can comment on or make changes to this bug.