Bug 498558 - Package Kit GUI notification shows updates available when there is none
Package Kit GUI notification shows updates available when there is none
Status: CLOSED DUPLICATE of bug 492005
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-01 00:57 EDT by Ravi Srinivasan
Modified: 2009-05-20 01:17 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-20 01:17:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing notification GUI and the pop up after clicking apply updates (254.48 KB, image/png)
2009-05-01 00:57 EDT, Ravi Srinivasan
no flags Details

  None (edit)
Description Ravi Srinivasan 2009-05-01 00:57:39 EDT
Created attachment 342041 [details]
screenshot showing notification GUI and the pop up after clicking apply updates

Description of problem:

The PackageKit GUI notification on the desktop shows that updates are available when there is none. The attached screenshot was taken AFTER the 6 updates were applied properly. It looks like once update finishes, the yum thread does not notify the GUI properly.It continues to show "There are 6 updates available" after the updates are installed

Version-Release number of selected component (if applicable):
[ravis@localhost ~]$ rpm -qa | grep Packa
PackageKit-gstreamer-plugin-0.4.6-8.fc11.x86_64
PackageKit-yum-plugin-0.4.6-8.fc11.x86_64
PackageKit-0.4.6-8.fc11.x86_64
PackageKit-glib-0.4.6-8.fc11.x86_64
PackageKit-yum-0.4.6-8.fc11.x86_64
PackageKit-gtk-module-0.4.6-8.fc11.x86_64

Fedora 11 Preview. GNOME 2.26.1, kernel 2.6.29.1-111.fc11.x86_64 



How reproducible:


Steps to Reproduce:
1. Apply updates when notified
2. After update finishes, notifier still shows updates are available

  
Actual results:
Notification still says updates are available

Expected results:
The notification indicator should go away

Additional info:
Comment 1 Sean Middleditch 2009-05-16 14:01:02 EDT
pretty sure this is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=492005
Comment 2 Jens Petersen 2009-05-20 01:17:51 EDT

*** This bug has been marked as a duplicate of bug 492005 ***

Note You need to log in before you can comment on or make changes to this bug.