Bug 498570 - GeForce 8500 GT - monitor goes in standby mode after only 1' of inactivity
GeForce 8500 GT - monitor goes in standby mode after only 1' of inactivity
Status: CLOSED DUPLICATE of bug 498041
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-01 03:29 EDT by Remi Collet
Modified: 2009-05-01 13:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-01 13:45:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Remi Collet 2009-05-01 03:29:12 EDT
Versions tested :
xorg-x11-drv-nouveau-0.0.12-31.20090421git47bb00f.fc11
xorg-x11-drv-nouveau-0.0.12-32.20090501gitf69b34a.fc11

Hardware :
01:00.0 VGA compatible controller: nVidia Corporation GeForce 8500 GT (rev a1)
Monitor connected on HDMI.

http://www.smolts.org/client/show/pub_3bfafa70-b96a-4f6f-8c85-b26e2fcc7eee

Monitor goes very quickly in in standby mode, after only 1' of inactivity.
Of course screeen saver is configured (20') and energy mode (never).

From Xorg.0.log (entering in standby mode)
(II) NOUVEAU(0): nv50_output_dpms is called with mode 3.
(II) NOUVEAU(0): NV50SorSetPowerMode is called with mode 3.
(II) NOUVEAU(0): NV50DacSetPowerMode is called with mode 3.
(II) NOUVEAU(0): nv50_crtc_dpms is called with mode 3 for CRTC0.

From Xorg.0.log (end of standby mode)
(II) NOUVEAU(0): nv50_crtc_dpms is called with mode 0 for CRTC0.
(II) NOUVEAU(0): nv50_output_dpms is called with mode 0.
(II) NOUVEAU(0): NV50SorSetPowerMode is called with mode 0.
(II) NOUVEAU(0): NV50DacSetPowerMode is called with mode 0.

Don't find any information about what causing this or about an configure option.
Comment 1 Remi Collet 2009-05-01 13:45:12 EDT
Sorry for the flood, find the solution in bug #498041

*** This bug has been marked as a duplicate of bug 498041 ***

Note You need to log in before you can comment on or make changes to this bug.