Bug 4986 - problems with X configuration
problems with X configuration
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-08 10:53 EDT by Chris Runge
Modified: 2015-01-07 18:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 12:40:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 1999-09-08 10:53:15 EDT
Under the new GTK+ installer I have two problems on the X
configuration screen (the one that auto-identifies the video
card, RAM, monitor, etc.).  First, when I test the
configuraton the window that has the 10 sec. countdown
appears briefly and then goes away.  I then realized that
the X screen was a virtual desktop and I had to move the
mouse to the upper left to eventually find it.

Second, back on the original X configuration screen any
mouse click anywhere tests the configuration.  It is
necessary to use the keyboard to proceed.
Comment 1 Hans de Goede 1999-09-19 09:44:59 EDT
Same over here
Comment 2 Hans de Goede 1999-09-19 09:52:59 EDT
Did some more testing with 6.0.50 as shipped to the beta testers on
the first cd:

-Gtk X-config: Choosing use graphical login after the 10s timeout
doesn't work I still get a textmode login (still get runlevel 3)
-Gtk X-config: Doesn't show and or ask what resolution it chooses just
what card it has found. Choosing a resolution manually doesn't help,
you still get the default 640x480 with a large virtual screen.

Note You need to log in before you can comment on or make changes to this bug.