Bug 49862 - install hangs
Summary: install hangs
Status: CLOSED DUPLICATE of bug 46219
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-24 17:32 UTC by Chris Ricker
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-25 05:38:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-07-24 17:32:46 UTC
GUI install, 07192001 updates

Custom package group selected -- X, KDE, various daemons, gcc and friends,
various utils

All packages installed, and then no further messages appear on screen. 
Screen is frozen at the end of the zsh install showing 0 packages, 0:00:00
time remaining.  Text consoles indicate that grub was installed.  X
configuration was not done, and neither was creation of a boot floppy,
creation of /etc/passwd and /etc/shadow, etc.

all processes are sleeping in ps -ef output

Comment 1 Glen Foster 2001-07-24 20:29:30 UTC
How reproducible is this?  If you can get a specific package set (and specific
hardware, order of screens, etc.) it would be very helpful.

Comment 2 Chris Ricker 2001-07-24 20:56:58 UTC
All graphical installs tried so far, no matter what package set chose, hang on 
that machine.  X configuration in text mode for that box is borked (Trident 
CyberBlade chipset) -- perhaps that's why the GUI post-install is hanging?

Comment 3 Matt Wilson 2001-07-24 21:55:56 UTC

*** This bug has been marked as a duplicate of 46219 ***

Comment 4 Chris Ricker 2001-07-25 05:38:34 UTC
I think it's actually a different bug -- if I'm reading the other bug report
right, he actually gets into postinstall, sees the postinstall progress meter,
etc.  I'm not seeing any of that.  I just hang at the last package install
screen before any postinstall screens show up.

Comment 5 Michael Fulbright 2001-07-25 16:14:02 UTC
This bug has many manifestations. We're looking into into.

*** This bug has been marked as a duplicate of 46219 ***


Note You need to log in before you can comment on or make changes to this bug.