Bug 498632 - brasero-nautilus doesn't work without main brasero package
brasero-nautilus doesn't work without main brasero package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-05-01 11:23 EDT by Bill Nottingham
Modified: 2014-03-16 23:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 14:47:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-05-01 11:23:10 EDT
Description of problem:

1) It's in system-tools. Is that the right place?
2) It has no icon - it's the only thing that doesn't have one

Version-Release number of selected component (if applicable):

brasero-nautilus-2.26.1-2.fc11
Comment 1 Matthias Clasen 2009-05-01 13:04:53 EDT
Are you looking at the preview live cd, bill ?

I see two menuitems, both with icons

Sound & Video > Brasero Disk Burner
System Tools > CD/DVD Creator

This is exactly as intended. The one opens Brasero, the application. The other one opens the CD burner nautilus window. It got moved from Places to System Tools a while ago.
Comment 2 Bill Nottingham 2009-05-01 13:11:32 EDT
No, just a rawhide install.

Only brasero-nautilus is installed, not brasero the main package. The reason it has no icon is becase the burn:/// desktop file refers to 'brasero' for the icon image, but that's only in the main package. It should probably be in both.
Comment 3 Bill Nottingham 2009-05-01 13:18:39 EDT
Actually, brasero-nautilus doesn't work without brasero installed, so it should just require the main package.b
Comment 4 Bill Nottingham 2009-05-01 13:51:54 EDT
Fixed in 2.26.1-3.fc11.
Comment 5 Denis Leroy 2009-05-01 14:15:45 EDT
Thanks Bill
Comment 6 Will Woods 2009-05-11 14:47:04 EDT
Seems to be working fine in current rawhide installs.

Note You need to log in before you can comment on or make changes to this bug.