Bug 49865 - installing on a preexiting ext3 partition fails
Summary: installing on a preexiting ext3 partition fails
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-24 18:03 UTC by Gerald Teschl
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-21 10:16:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-07-24 18:03:50 UTC
I just tried to install beta2 (TUI since GUI is broken for me). I used the
previous partitions hd1->swap hda2-> /(ext3) and forgot to select to
format /. Result:

Anaconda fails "unable to mount / " and wants to reboot.

Comment 1 Michael Fulbright 2001-07-24 20:00:37 UTC
Didn't it warn you that if you do not format '/' the install will not work?

Comment 2 Gerald Teschl 2001-07-24 22:07:59 UTC
No, it did not ask if the partition should be formated or not.

Comment 3 Michael Fulbright 2001-07-25 16:09:29 UTC
This situation should definately be caught in beta 3. Please retry.

Comment 4 Brent Fox 2001-08-10 15:17:21 UTC
Closing due to inactivity. Please reopen if you still see the problem in beta 3.

Comment 5 Gerald Teschl 2001-08-21 10:16:43 UTC
No, it still does not work in beta4! The error from mount is

EXT2-fs: ide(3,1): couln't mount because of optional features (4)

and the installer will offer me to reboot as the only option.


Comment 6 Matt Wilson 2001-08-24 21:59:19 UTC
fixed in CVS.



Note You need to log in before you can comment on or make changes to this bug.