Bug 498760 - Text mode installation in Greek should work or not be available as an option
Text mode installation in Greek should work or not be available as an option
Status: CLOSED DUPLICATE of bug 492999
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-02 20:21 EDT by Nikos Charonitakis
Modified: 2009-05-04 10:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 10:11:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the problem (4.98 KB, image/png)
2009-05-02 20:21 EDT, Nikos Charonitakis
no flags Details

  None (edit)
Description Nikos Charonitakis 2009-05-02 20:21:32 EDT
Created attachment 342200 [details]
screenshot of the problem

Description of problem:
Displaying greek characters in linux console seems is not possible for Fedora installer.
If a user selects text mode installation in Greek, he will see boxes instead of Greek characters. Next steps of installation will be like a guessing game.
So 
a) (prefered)fix Greek in console
or
b) disable Greek installation as an option in text mode.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2009-05-04 10:11:50 EDT
This is related to the problem in bug 492999, so duping.

*** This bug has been marked as a duplicate of bug 492999 ***

Note You need to log in before you can comment on or make changes to this bug.