Bug 49879 - klpq can not cancel print jobs
Summary: klpq can not cancel print jobs
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeutils   
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 51350 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-24 19:27 UTC by John McMonagle
Modified: 2007-04-18 16:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-18 11:11:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John McMonagle 2001-07-24 19:27:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.17-14 i686)

Description of problem:
lpq under lprng has added an additional field.
This messed up the parsing of the "job" field so you can not cancel print
jobs

How reproducible:
Always

Steps to Reproduce:
1.turn off printer
2. do print job
3. bring up klpq
4. try to cancel print job
	

Actual Results:  print job is not canceled

Expected Results:  print job is canceled.

Additional info:

See this on the kde bug list but do not see anything being done.
This also affects rh7.0 if lprng is updated

I work for a nonprofit charitable organization and we use linux xterminals.

Want to upgrade from rh6.2 to rh 7.1 and this is my only remaining
obstacle.
Would rather not be training users on lpq and lprm :(

To me this is a show stopper and can not use rh 7.0 or rh 7.1 on
application servers

John

Comment 1 Bernhard Rosenkraenzer 2001-08-10 09:12:21 UTC
*** Bug 51350 has been marked as a duplicate of this bug. ***

Comment 2 Rex Dieter 2001-09-21 15:00:00 UTC
For the record, I can verify that this bug still exists as of kdeutils-2.2-3.



Comment 3 Rex Dieter 2001-10-03 20:11:03 UTC
FYI, this corresponds with a bug report filed at bugs.kde.org:
http://bugs.kde.org/db/25/25432.html


Comment 4 Ngo Than 2003-06-18 11:11:44 UTC
It's absolete in new kde 3.1.x upstream.


Note You need to log in before you can comment on or make changes to this bug.