Bug 498825 - Can't get sound anymore (ALSA sound/pci/hda/hda_intel.c:1101 error)
Can't get sound anymore (ALSA sound/pci/hda/hda_intel.c:1101 error)
Status: CLOSED DUPLICATE of bug 498401
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-03 13:06 EDT by Thierry Mallard
Modified: 2009-05-08 03:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-08 03:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thierry Mallard 2009-05-03 13:06:47 EDT
Description of problem:

Since may, 3rd update, I can't get sound. Dmesg show an error
ALSA sound/pci/hda/hda_intel.c:1101: Too big adjustment 32

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stefan Neufeind 2009-05-06 14:55:47 EDT
also see #498825
Comment 2 Stefan Neufeind 2009-05-06 14:56:20 EDT
oops, meant also see #498401
Comment 3 Thierry Mallard 2009-05-08 03:49:53 EDT
Indeed a duplicate of 498401. I'm closing this report.

*** This bug has been marked as a duplicate of bug 498401 ***

Note You need to log in before you can comment on or make changes to this bug.