Bug 498859 - Yahoo Web Cam crashes
Yahoo Web Cam crashes
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gyachi (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 00:27 EDT by Derek Atkins
Modified: 2013-03-13 01:44 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.1.71-3.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-23 04:28:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Gyachi Bug Report (250.94 KB, text/plain)
2009-05-04 00:27 EDT, Derek Atkins
no flags Details

  None (edit)
Description Derek Atkins 2009-05-04 00:27:31 EDT
Created attachment 342271 [details]
Gyachi Bug Report

Description of problem:

I try to view a webcam, get a few images, and then the app crashes

Version-Release number of selected component (if applicable):

gyachi-1.1.61-3.fc10.i386

How reproducible:

Seems to be pretty reproducible right now for me

Steps to Reproduce:
1. View Webcam
2. Wait
3.
  
Actual results:

See attached.

Expected results:

Applications should never crash.

Additional info:
Comment 1 Greg Hosler 2009-05-23 04:28:19 EDT
I believe fixed in 1.1.71 (being pushed to testing now). Please give 1.1.71 a try
Comment 2 Fedora Update System 2009-05-23 04:31:17 EDT
gyachi-1.1.71-3.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/gyachi-1.1.71-3.fc9
Comment 3 Fedora Update System 2009-05-23 04:32:27 EDT
gyachi-1.1.71-3.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gyachi-1.1.71-3.fc10
Comment 4 Fedora Update System 2009-05-23 04:33:18 EDT
gyachi-1.1.71-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gyachi-1.1.71-4.fc11
Comment 5 Fedora Update System 2009-05-27 15:03:31 EDT
gyachi-1.1.71-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2009-05-27 15:04:50 EDT
gyachi-1.1.71-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2009-05-27 15:06:36 EDT
gyachi-1.1.71-3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.