Bug 49900 - fontsize kde to big
Summary: fontsize kde to big
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdelibs   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-24 22:02 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-25 20:01:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-07-24 22:02:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [de] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
I make a full install and with kde the fontsize is very, very large. I
can4t change the fontsize over the control-panel. It's only under kde,
gnome works very well. The video-card is ati rage IIr and an Pentium II 400
mhz processor. 

How reproducible:
Always

Steps to Reproduce:
1. start the x-server (kde default)
2. fontsize ist very big
3. setting fontsize in control-panel to default
	

Actual Results:  1. fonts grow much more

Additional info:

on other systems (nvidia, matrox), the fontsize problem is unknown

Comment 1 Need Real Name 2001-07-25 22:42:10 UTC
when I start an kde program from the konsole in gnome, I get:
Xlib:  extension "RENDER" missing on display ":0.0".

Comment 2 Bernhard Rosenkraenzer 2002-01-25 00:24:25 UTC
I can't reproduce this on any hardware, including other ATI Rage cards (Mach64
and Mach128 chipsets).

The
Xlib:  extension "RENDER" missing on display ":0.0".
warning is harmless, it just means your graphics card doesn't support hardware
antialiasing and if you enable antialiasing, it has to be done by the software
(slow).

Does this still happen after installing the current XFree86 errata package?



Note You need to log in before you can comment on or make changes to this bug.