Bug 499003 - Rebuild in devel needed
Rebuild in devel needed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: boost (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Benjamin Kosnik
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 489233 494148
  Show dependency treegraph
 
Reported: 2009-05-04 14:51 EDT by Michael Schwendt
Modified: 2013-08-09 01:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 21:05:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-05-04 14:51:49 EDT
* boost in devel (aka F-12) needs a rebuild for a new ABI-incompatible icu/libicu. It currently suffers from broken dependencies, and other packages cannot be build due to that.

* 1.39 has been released, btw.
Comment 1 Benjamin Kosnik 2009-05-04 21:05:32 EDT
Rebuilt.

The plan is to have 1.39 in F12, but to not start this until F11 is out.

Note You need to log in before you can comment on or make changes to this bug.