Bug 499059 - Qemu-kvm halt after windows XP guest shutdown
Qemu-kvm halt after windows XP guest shutdown
Status: CLOSED DUPLICATE of bug 495964
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-05-04 22:31 EDT by Howard Ning
Modified: 2009-05-05 05:15 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-05-05 05:15:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Howard Ning 2009-05-04 22:31:50 EDT
Description of problem:
The qemu-kvm will freeze and display a blank screen after windows XP guest shutdown.

Version-Release number of selected component (if applicable):
0.10.1 in Fedora 11 preview

How reproducible:
Run qemu-kvm -m 1024 -soundhw es1370 -cdrom ~/Public/winxpsp2.iso -usb -localtime -usbdevice tablet -vga std-vga -hda /home/Liberty/xp.img

Steps to Reproduce:
1. Run the command to start qemu-kvm
2. In windows xp guest, select shutdown
3. You have to kill -s SIGKILL to shutdown qemu-kvm
Actual results:
qemu-kvm halt after shutdown

Expected results:
qemu-kvm quit normally like in fedora 10/

Additional info:
Comment 1 Mark McLoughlin 2009-05-05 05:15:51 EDT
Thanks for the report, this issue is already known and we hope to have it fixed for the final F11 release

*** This bug has been marked as a duplicate of bug 495964 ***

Note You need to log in before you can comment on or make changes to this bug.