Bug 499078 - No text box when "Other" is clicked
No text box when "Other" is clicked
Status: CLOSED DUPLICATE of bug 521833
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 02:24 EDT by Jonathan Dieter
Modified: 2015-01-14 18:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 14:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Dieter 2009-05-05 02:24:33 EDT
Description of problem:
We have about 100 Fedora workstations set up in our school.  We use LDAP for authentication and have configured gdm to *not* show available users.

When the computer boots on our Rawhide test machine, gdm shows the Other button and the Cancel button only.  When you click on the Other button it gets highlighted, but no text box appears to allow you to type in your username.  If you press Esc, it says "Canceling", and then works perfectly.

It would appear that for some reason gdm thinks we're typing in our username when it first comes up, but doesn't show the text box to type it in.

Version-Release number of selected component (if applicable):
gdm-2.26.1-4.fc11.i586

How reproducible:
Always

Steps to Reproduce:
1. Boot computer
2.
3.
  
Actual results:
Can't login until Esc has been pressed

Expected results:
Click on other, login (or, even better, other is already clicked so username can be typed in immediately).
Comment 1 Bug Zapper 2009-06-09 11:09:30 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Sergey Rudchenko 2009-09-17 14:33:13 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 521833 ***

Note You need to log in before you can comment on or make changes to this bug.