Bug 499208 - not able to change password for oracle probes.
not able to change password for oracle probes.
Status: CLOSED DEFERRED
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Milan Zazrivec
Red Hat Satellite QA List
:
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2009-05-05 11:33 EDT by Preethi Thomas
Modified: 2015-05-29 16:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-05-29 16:11:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-05-05 11:33:13 EDT
Description of problem:
not able to change password for oracle probes.

Version-Release number of selected component (if applicable):


How reproducible:
Satellite-5.3.0-RHEL4-re20090501.1-i386-embedded-oracle.iso

Steps to Reproduce:
1.enable monitoring on satellite
2. create probe suit and an oracle probe
3.change password
4. update probe
5. go to probe suit->probe
6. click on the oracle probe
  
Actual results:
i registered another satellite as the client and enabled monitoring.
used rhnsat as the password. after step 6 the oracle password field has 17 characters.

oracle 

Expected results:


Additional info:
Comment 1 Clifford Perry 2009-05-07 16:58:10 EDT
I think we pre-populate these fields with an arbiturary number of ***'s. I see the same on a 5.1 Satellite Monitoring Oracle Probes.  Please be careful of Browser form saved input/values being pre-populated . 

The bug as written does not clearly indicate if the submit to change worked or not. Only that UI does not represent this, because we prevent you in UI from seeing the password typed and as you type it. 

Moving off release for the '17 character' population of those fields. 

Cliff

Note You need to log in before you can comment on or make changes to this bug.